# Spanish translation of pg_ctl. # (c) Alvaro Herrera , 2004. msgid "" msgstr "" "Project-Id-Version: pg_ctl 8.0\n" "Report-Msgid-Bugs-To: \n" "POT-Creation-Date: 2004-11-02 23:39-0300\n" "PO-Revision-Date: 2004-11-02 23:45-0400\n" "Last-Translator: alvherre \n" "Language-Team: PgSQL-es-Ayuda \n" "MIME-Version: 1.0\n" "Content-Type: text/plain; charset=ISO-8859-1\n" "Content-Transfer-Encoding: 8bit\n" #: pg_ctl.c:200 pg_ctl.c:215 pg_ctl.c:1331 #, c-format msgid "%s: out of memory\n" msgstr "%s: memoria agotada\n" #: pg_ctl.c:249 #, c-format msgid "%s: could not open PID file \"%s\": %s" msgstr "%s: no se pudo encontrar el archivo de PID �%s�: %s" #: pg_ctl.c:468 #, c-format msgid "" "%s: another postmaster may be running; trying to start postmaster anyway\n" msgstr "" "%s: otro postmaster puede estar en ejecuci�n;\n" "tratando de ejecutarlo de todas formas.\n" #: pg_ctl.c:486 #, c-format msgid "%s: could not read file \"%s\"\n" msgstr "%s: no se pudo leer el archivo �%s�\n" #: pg_ctl.c:492 #, c-format msgid "%s: option file \"%s\" must have exactly one line\n" msgstr "%s: archivo de opciones �%s� debe tener exactamente una l�nea\n" #: pg_ctl.c:543 #, c-format msgid "" "The program \"postmaster\" is needed by %s but was not found in the\n" "same directory as \"%s\".\n" "Check your installation.\n" msgstr "" "%s necesita el programa �postmaster�, pero no se encontr�\n" "en el mismo directorio que %s.\n" "Verifique su instalaci�n.\n" #: pg_ctl.c:549 #, c-format msgid "" "The program \"postmaster\" was found by \"%s\"\n" "but was not the same version as %s.\n" "Check your installation.\n" msgstr "" "%s encontr� el programa �postmaster� pero no corresponde\n" "a la misma versi�n que %s.\n" "Verifique su instalaci�n.\n" #: pg_ctl.c:561 #, c-format msgid "%s: could not start postmaster: exit code was %d\n" msgstr "%s: no se pudo iniciar postmaster: el c�digo de retorno fue %d\n" #: pg_ctl.c:572 #, c-format msgid "" "%s: could not start postmaster\n" "Examine the log output.\n" msgstr "" "%s: no se pudo ejecutar postmaster.\n" "Examine el registro del servidor.\n" #: pg_ctl.c:581 msgid "waiting for postmaster to start..." msgstr "esperando que postmaster se inicie..." #: pg_ctl.c:584 #, c-format msgid "could not start postmaster\n" msgstr "no se pudo iniciar postmaster\n" #: pg_ctl.c:587 pg_ctl.c:653 pg_ctl.c:720 msgid " done\n" msgstr " listo\n" #: pg_ctl.c:588 msgid "postmaster started\n" msgstr "postmaster iniciado\n" #: pg_ctl.c:592 msgid "postmaster starting\n" msgstr "postmaster inici�ndose\n" #: pg_ctl.c:606 pg_ctl.c:674 pg_ctl.c:734 #, c-format msgid "%s: PID file \"%s\" does not exist\n" msgstr "%s: el archivo de PID �%s� no existe\n" #: pg_ctl.c:607 pg_ctl.c:675 pg_ctl.c:735 msgid "Is postmaster running?\n" msgstr "�Est� postmaster en ejecuci�n?\n" #: pg_ctl.c:613 #, c-format msgid "%s: cannot stop postmaster; postgres is running (PID: %ld)\n" msgstr "" "%s: no se puede detener postmaster, postgres est� en ejecuci�n (PID: %ld)\n" #: pg_ctl.c:621 pg_ctl.c:692 #, c-format msgid "%s: could not send stop signal (PID: %ld): %s\n" msgstr "%s: fall� la se�al de detenci�n (PID: %ld): %s\n" #: pg_ctl.c:628 msgid "postmaster shutting down\n" msgstr "postmaster deteni�ndose\n" #: pg_ctl.c:633 pg_ctl.c:697 msgid "waiting for postmaster to shut down..." msgstr "esperando que postmaster se detenga..." #: pg_ctl.c:648 pg_ctl.c:714 msgid " failed\n" msgstr " fall�\n" #: pg_ctl.c:650 pg_ctl.c:716 #, c-format msgid "%s: postmaster does not shut down\n" msgstr "%s: postmaster no se detiene\n" #: pg_ctl.c:655 pg_ctl.c:721 #, c-format msgid "postmaster stopped\n" msgstr "postmaster detenido\n" #: pg_ctl.c:676 msgid "starting postmaster anyway\n" msgstr "iniciando postmaster de todas maneras\n" #: pg_ctl.c:683 #, c-format msgid "%s: cannot restart postmaster; postgres is running (PID: %ld)\n" msgstr "" "%s: no se puede reiniciar postmaster, postgres est� en ejecuci�n (PID: %ld)\n" #: pg_ctl.c:686 pg_ctl.c:744 msgid "Please terminate postgres and try again.\n" msgstr "Por favor termine postgres e intente nuevamente.\n" #: pg_ctl.c:741 #, c-format msgid "%s: cannot reload postmaster; postgres is running (PID: %ld)\n" msgstr "" "%s: no se puede recargar postmaster; postgres est� en ejecuci�n (PID: %ld)\n" #: pg_ctl.c:750 #, c-format msgid "%s: could not send reload signal (PID: %ld): %s\n" msgstr "%s: la se�al de recarga fall� (PID: %ld): %s\n" #: pg_ctl.c:755 msgid "postmaster signaled\n" msgstr "se ha enviado una se�al a postmaster\n" #: pg_ctl.c:770 #, c-format msgid "%s: neither postmaster nor postgres running\n" msgstr "%s: postmaster o postgres no est� en ejecuci�n\n" #: pg_ctl.c:776 #, c-format msgid "%s: a standalone backend \"postgres\" is running (PID: %ld)\n" msgstr "" "%s: un proceso servidor aut�nomo �postgres� est� en ejecuci�n (PID: %ld)\n" #: pg_ctl.c:783 #, c-format msgid "%s: postmaster is running (PID: %ld)\n" msgstr "%s: postmaster est� en ejecuci�n (PID: %ld)\n" #: pg_ctl.c:799 #, c-format msgid "%s: could not send signal %d (PID: %ld): %s\n" msgstr "%s: no se pudo enviar la se�al %d (PID: %ld): %s\n" #: pg_ctl.c:829 #, c-format msgid "%s: could not find own program executable\n" msgstr "%s: no se pudo encontrar el propio ejecutable\n" #: pg_ctl.c:838 #, c-format msgid "%s: could not find postmaster program executable\n" msgstr "%s: no se pudo encontrar el ejecutable de postmaster\n" #: pg_ctl.c:886 pg_ctl.c:918 #, c-format msgid "%s: could not open service manager\n" msgstr "%s: no se pudo abrir el gestor de servicios\n" #: pg_ctl.c:892 #, c-format msgid "%s: service \"%s\" already registered\n" msgstr "%s: el servicio �%s� ya est� registrado\n" #: pg_ctl.c:903 #, c-format msgid "%s: could not register service \"%s\": error code %d\n" msgstr "%s: no se pudo registrar el servicio �%s�: c�digo de error %d\n" #: pg_ctl.c:924 #, c-format msgid "%s: service \"%s\" not registered\n" msgstr "%s: el servicio �%s� no ha sido registrado\n" #: pg_ctl.c:931 #, c-format msgid "%s: could not open service \"%s\": error code %d\n" msgstr "%s: no se pudo abrir el servicio �%s�: c�digo de error %d\n" #: pg_ctl.c:938 #, c-format msgid "%s: could not unregister service \"%s\": error code %d\n" msgstr "%s: no se pudo dar de baja el servicio �%s�: c�digo de error %d\n" #: pg_ctl.c:1075 #, c-format msgid "Try \"%s --help\" for more information.\n" msgstr "Use �%s --help� para obtener m�s informaci�n.\n" #: pg_ctl.c:1083 #, c-format msgid "" "%s is a utility to start, stop, restart, reload configuration files,\n" "report the status of a PostgreSQL server, or signal a PostgreSQL process.\n" "\n" msgstr "" "%s es un programa para iniciar, detener, reiniciar, recargar archivos de\n" "configuraci�n, reportar el estado de un servidor PostgreSQL o enviar una\n" "se�al a un proceso PostgreSQL.\n" "\n" #: pg_ctl.c:1085 #, c-format msgid "Usage:\n" msgstr "Empleo:\n" #: pg_ctl.c:1086 #, c-format msgid " %s start [-w] [-D DATADIR] [-s] [-l FILENAME] [-o \"OPTIONS\"]\n" msgstr " %s start [-w] [-D DATADIR] [-s] [-l ARCHIVO] [-o �OPCIONES�]\n" #: pg_ctl.c:1087 #, c-format msgid " %s stop [-W] [-D DATADIR] [-s] [-m SHUTDOWN-MODE]\n" msgstr " %s stop [-W] [-D DATADIR] [-s] [-m MODO-DETENCI�N]\n" #: pg_ctl.c:1088 #, c-format msgid "" " %s restart [-w] [-D DATADIR] [-s] [-m SHUTDOWN-MODE] [-o \"OPTIONS\"]\n" msgstr "" " %s restart [-w] [-D DATADIR] [-s] [-m MODO-DETENCI�N] [-o �OPCIONES�]\n" #: pg_ctl.c:1089 #, c-format msgid " %s reload [-D DATADIR] [-s]\n" msgstr " %s reload [-D DATADIR] [-s]\n" #: pg_ctl.c:1090 #, c-format msgid " %s status [-D DATADIR]\n" msgstr " %s status [-D DATADIR]\n" #: pg_ctl.c:1091 #, c-format msgid " %s kill SIGNALNAME PID\n" msgstr " %s kill NOMBRE-SE�AL ID-DE-PROCESO\n" #: pg_ctl.c:1093 #, c-format msgid "" " %s register [-N SERVICENAME] [-U USERNAME] [-P PASSWORD] [-D DATADIR]\n" " [-w] [-o \"OPTIONS\"]\n" msgstr "" " %s register [-N SERVICIO] [-U USUARIO] [-P PASSWORD] [-D DATADIR]\n" " [-w] [-o �OPCIONES�]\n" #: pg_ctl.c:1095 #, c-format msgid " %s unregister [-N SERVICENAME]\n" msgstr " %s unregister [-N SERVICIO]\n" #: pg_ctl.c:1098 #, c-format msgid "" "\n" "Common options:\n" msgstr "\n" "Opciones comunes:\n" #: pg_ctl.c:1099 #, c-format msgid " -D, --pgdata DATADIR location of the database storage area\n" msgstr "" " -D, --pgdata DATADIR ubicaci�n del �rea de almacenamiento de datos\n" #: pg_ctl.c:1100 #, c-format msgid " -s, --silent only print errors, no informational messages\n" msgstr "" " -s, --silent mostrar s�lo errores, no mensajes de informaci�n\n" #: pg_ctl.c:1101 #, c-format msgid " -w wait until operation completes\n" msgstr "" " -w esperar hasta que la operaci�n se haya completado\n" #: pg_ctl.c:1102 #, c-format msgid " -W do not wait until operation completes\n" msgstr "" " -W no esperar hasta que la operaci�n se haya completado\n" #: pg_ctl.c:1103 #, c-format msgid " --help show this help, then exit\n" msgstr "" " --help mostrar este texto y salir\n" #: pg_ctl.c:1104 #, c-format msgid " --version output version information, then exit\n" msgstr "" " --version mostrar informaci�n sobre versi�n y salir\n" #: pg_ctl.c:1105 #, c-format msgid "" "(The default is to wait for shutdown, but not for start or restart.)\n" "\n" msgstr "" "(Por omisi�n se espera para las detenciones, pero no los inicios o reinicios)\n" "\n" #: pg_ctl.c:1106 #, c-format msgid "If the -D option is omitted, the environment variable PGDATA is used.\n" msgstr "Si la opci�n -D es omitida, se usa la variable de ambiente PGDATA.\n" #: pg_ctl.c:1108 #, c-format msgid "" "\n" "Options for start or restart:\n" msgstr "" "\n" "Opciones para inicio y reinicio:\n" #: pg_ctl.c:1109 #, c-format msgid " -l, --log FILENAME write (or append) server log to FILENAME\n" msgstr "" " -l --log ARCHIVO guardar el registro del servidor en ARCHIVO.\n" #: pg_ctl.c:1110 #, c-format msgid "" " -o OPTIONS command line options to pass to the postmaster\n" " (PostgreSQL server executable)\n" msgstr "" " -o OPCIONES par�metros de l�nea de �rdenes a pasar a " "postmaster\n" " (ejecutable del servidor de PostgreSQL)\n" #: pg_ctl.c:1112 #, c-format msgid " -p PATH-TO-POSTMASTER normally not necessary\n" msgstr "" " -p RUTA-A-POSTMASTER normalmente no es necesario\n" #: pg_ctl.c:1114 #, c-format msgid "" "\n" "Options for stop or restart:\n" msgstr "" "\n" "Opciones para detenci�n y reinicio:\n" #: pg_ctl.c:1115 #, c-format msgid " -m SHUTDOWN-MODE may be \"smart\", \"fast\", or \"immediate\"\n" msgstr "" " -m MODO-DE-DETENCI�N puede ser �smart�, �fast� o �immediate�\n" #: pg_ctl.c:1117 #, c-format msgid "" "\n" "Shutdown modes are:\n" msgstr "" "\n" "Modos de detenci�n son:\n" #: pg_ctl.c:1118 #, c-format msgid " smart quit after all clients have disconnected\n" msgstr "" " smart salir despu�s que todos los clientes se hayan desconectado\n" #: pg_ctl.c:1119 #, c-format msgid " fast quit directly, with proper shutdown\n" msgstr " fast salir directamente, con apagado apropiado\n" #: pg_ctl.c:1120 #, c-format msgid "" " immediate quit without complete shutdown; will lead to recovery on " "restart\n" msgstr "" " immediate salir sin apagado completo; se ejecutar� recuperaci�n\n" " en el pr�ximo inicio\n" "\n" #: pg_ctl.c:1122 #, c-format msgid "" "\n" "Allowed signal names for kill:\n" msgstr "" "\n" "Nombres de se�ales permitidos para kill:\n" #: pg_ctl.c:1126 #, c-format msgid "" "\n" "Options for register and unregister:\n" msgstr "" "\n" "Opciones para registrar y dar de baja:\n" #: pg_ctl.c:1127 #, c-format msgid "" " -N SERVICENAME service name with which to register PostgreSQL server\n" msgstr "" " -N SERVICIO nombre de servicio con el cual registrar\n" " el servidor PostgreSQL\n" #: pg_ctl.c:1128 #, c-format msgid " -P PASSWORD password of account to register PostgreSQL server\n" msgstr "" " -P CONTRASE�A contrase�a de la cuenta con la cual registrar\n" " el servidor PostgreSQL\n" #: pg_ctl.c:1129 #, c-format msgid " -U USERNAME user name of account to register PostgreSQL server\n" msgstr "" " -U USUARIO nombre de usuario de la cuenta con la cual\n" " registrar el servidor PostgreSQL\n" #: pg_ctl.c:1132 #, c-format msgid "" "\n" "Report bugs to .\n" msgstr "" "\n" "Reporte errores a .\n" #: pg_ctl.c:1157 #, c-format msgid "%s: unrecognized shutdown mode \"%s\"\n" msgstr "%s: modo de apagado �%s� no reconocido\n" #: pg_ctl.c:1190 #, c-format msgid "%s: unrecognized signal name \"%s\"\n" msgstr "%s: nombre de se�al �%s� no reconocido\n" #: pg_ctl.c:1255 #, c-format msgid "" "%s: cannot be run as root\n" "Please log in (using, e.g., \"su\") as the (unprivileged) user that will\n" "own the server process.\n" msgstr "" "%s: no puede ser ejecutado como root\n" "Por favor con�ctese (por ej. usando �su�) con un usuario no privilegiado,\n" "quien ejecutar� el proceso servidor.\n" #: pg_ctl.c:1347 #, c-format msgid "%s: invalid option %s\n" msgstr "%s: la opci�n %s no es v�lida\n" #: pg_ctl.c:1358 #, c-format msgid "%s: too many command-line arguments (first is \"%s\")\n" msgstr "%s: demasiados argumentos de l�nea de comandos (el primero es �%s�)\n" #: pg_ctl.c:1377 #, c-format msgid "%s: missing arguments for kill mode\n" msgstr "%s: argumentos faltantes para env�o de se�al\n" #: pg_ctl.c:1395 #, c-format msgid "%s: unrecognized operation mode \"%s\"\n" msgstr "%s: modo de operaci�n �%s� no reconocido\n" #: pg_ctl.c:1405 #, c-format msgid "%s: no operation specified\n" msgstr "%s: no se especific� operaci�n\n" #: pg_ctl.c:1421 #, c-format msgid "" "%s: no database directory specified and environment variable PGDATA unset\n" msgstr "" "%s: no se especific� directorio de datos y la variable PGDATA no est� " "definida\n"