pgsql: Refuse "local" lines in pg_hba.conf on platforms that don't supp

Started by Magnus Haganderover 15 years ago1 messagescomitters
Jump to latest
#1Magnus Hagander
magnus@hagander.net

Refuse "local" lines in pg_hba.conf on platforms that don't support it

This makes the behavior compatible with that of hostssl, which
also throws an error when there is no SSL support included.

Branch
------
master

Details
-------
http://git.postgresql.org/pg/commitdiff/5830f69665053f78cfd31e39f40bb23ad91748a8

Modified Files
--------------
src/backend/libpq/hba.c | 9 +++++++++
1 files changed, 9 insertions(+), 0 deletions(-)