| Started thread | pgsql: Add pg_strong_random_init function to initialize random number g | almost 6 years ago |
| Replied (other) | Move OpenSSL random under USE_OPENSSL_RANDOM | almost 6 years ago |
| Replied (other) | Query a column with the same name as an operator | almost 6 years ago |
| Replied (other) | pgsql: Add pg_depend.refobjversion. | almost 6 years ago |
| Replied (other) | pgsql: Add pg_depend.refobjversion. | almost 6 years ago |
| Replied (other) | JSONB order? | almost 6 years ago |
| Replied (other) | Move OpenSSL random under USE_OPENSSL_RANDOM | almost 6 years ago |
| Replied (other) | PANIC: could not write to log file {} at offset {}, length {}: Invalid argument | almost 6 years ago |
| Replied (other) | BUG #16701: PostGreSQL Error : could not open relation with OID 2610 | almost 6 years ago |
| Replied (other) | On what system does the postgresql docs run? | almost 6 years ago |
| Replied (other) | CentOS 7 yum package systemd bug? | almost 6 years ago |
| Replied (other) | Move OpenSSL random under USE_OPENSSL_RANDOM | almost 6 years ago |
| Replied (other) | language cleanups in code and docs | almost 6 years ago |
| Replied (other) | Move OpenSSL random under USE_OPENSSL_RANDOM | almost 6 years ago |
| Replied (other) | contrib/sslinfo cleanup and OpenSSL errorhandling | almost 6 years ago |
| Replied (other) | BUG #16699: PostgreSQL failed to run "timetz" test on release and debug configuration with MSVC on windows | almost 6 years ago |
| Replied (own)Follow-up patch | -O switch | almost 6 years ago |
| Started thread | pgsql: Use the non-deprecated TG_TABLE_MAME in test trigger | almost 6 years ago |
| Replied (other) | Prefer TG_TABLE_NAME over TG_RELNAME in tests | almost 6 years ago |
| Replied (other) | Move OpenSSL random under USE_OPENSSL_RANDOM | almost 6 years ago |
| Started thread | pgsql: Use be_tls_* API for SSL information in sslinfo | almost 6 years ago |
| Started thread | pgsql: Improve error handling in backend OpenSSL implementation | almost 6 years ago |
| Replied (other) | contrib/sslinfo cleanup and OpenSSL errorhandling | almost 6 years ago |
| Replied (other) | Online checksums verification in the backend | almost 6 years ago |
| Replied (other) | Disable WAL logging to speed up data loading | almost 6 years ago |
| Started thread | pgsql: Add missing comma in list of SSL versions | almost 6 years ago |
| Started thread | pgsql: Add missing comma in list of SSL versions | almost 6 years ago |
| Started thread | pgsql: Add missing comma in list of SSL versions | almost 6 years ago |
| Started thread | pgsql: Add missing comma in list of SSL versions | almost 6 years ago |
| Replied (other) | contrib/sslinfo cleanup and OpenSSL errorhandling | almost 6 years ago |
| Replied (other) | [patch] [doc] Clarify temporary table name shadowing in CREATE TABLE | almost 6 years ago |
| Started thread | pgsql: Clarify temporary table name shadowing in CREATE TABLE docs | almost 6 years ago |
| Replied (own)First patch | -O switch | almost 6 years ago |
| Replied (own) | Prevent printing "next step instructions" in initdb and pg_upgrade | almost 6 years ago |
| Replied (own)Follow-up patch | pg_upgrade analyze script | almost 6 years ago |