Filter:

Messages in week 39 (Sep 18 - Sep 24, 2023)

Threads20 messages
20Started
0Replied in own
0Replied to others
Patchesnone in this period
0New patchfirst in its thread
0Follow-uprevision of an earlier one
ActivityThreadSent
Started threadBUG #18132: llvm-jit does not build with LLVM 17almost 3 years ago
Started threadBUG #18131: PL/pgSQL: regclass procedure parameter wrongly memoized(?)almost 3 years ago
Started threadBUG #18130: \copy fails with "could not read block" or "page should be empty but not" errors due to triggersalmost 3 years ago
Started threadBUG #18129: GiST index produces incorrect query resultsalmost 3 years ago
Started threadBUG #18128: a Parallel Hash started with batches 64 but increased to 262144 and FreeableMemory tankedalmost 3 years ago
Started threadBUG #18127: Assertion HaveRegisteredOrActiveSnapshot failed on REINDEX CONCURRENTLY when blocksize=1almost 3 years ago
Started threadBUG #18126: Ordered set aggregate: result does not depend on sort orderalmost 3 years ago
Started threadBUG #18125: Ordered set aggregate results (MD5 hashing) vary between postgres versionsabout 3 years ago
Started threadBUG #18124: PG16 release note document bug in "Add build option to allow testing of small WAL segment sizes"about 3 years ago
Started threadBUG #18123: The execution plan for the left join is incorrect, returning incorrect rows of data.about 3 years ago
Started threadBUG #18119: Failed assert while recoverying from pg_basebackupabout 3 years ago
Started threadBUG #18118: bug report for COMMIT AND CHAIN featureabout 3 years ago
Started threadBUG #18117: View definitions were changed in version 16 (missing column qualifiers)about 3 years ago
Started threadALTER POLICY etc locksabout 3 years ago
Started threadTypo/wording on https://www.postgresql.org/docs/current/catalog-pg-class.htmlabout 3 years ago
Started threadSSI retry strategyabout 3 years ago
Started threadpg_upgrade doc uses inconsistent versions within the doc.about 3 years ago
Started threadDocumentation does not mention that basebackup could not be used on newer major versionabout 3 years ago
Started threadBUG #18116: This is definitiv a BUG in INOUT parameter in stored procedures in Postgres 12.16about 3 years ago
Started threadBUG #18115: pg_restore of extensions does not respect dependenciesabout 3 years ago