Filter:

Messages in February 2021

Threads69 messages
69Started
0Replied in own
0Replied to others
Patchesnone in this period
0New patchfirst in its thread
0Follow-uprevision of an earlier one
ActivityThreadSent
Started threadBUG #16902: FileOpen in pgadmin 4 V5.0over 5 years ago
Started threadBUG #16901: log(1, anyvalue) gives division by zero errorover 5 years ago
Started threadBUG #16900: SELECT MAX subquery not allowed in WHERE clause when using WITH RECURSIVEover 5 years ago
Started threadBUG #16899: PGDG yum repo for RHEL8 is brokenover 5 years ago
Started threadset auto commit is not workingover 5 years ago
Started threadBUG #16897: gssenc request slow connectionover 5 years ago
Started threadBUG #16896: pg_standby: Missing reference when building on Windowsover 5 years ago
Started threadBUG #16895: Multicolumn GiST index returns incomplete resultsover 5 years ago
Started threadBUG #16894: PANIC: WAL contains references to invalid pagesover 5 years ago
Started threadBUG #16893: JDBC Errorover 5 years ago
Started threadBUG #16891: pg_dump: Error message from server: SSL SYSCALL error: EOF detectedover 5 years ago
Started threadBUG #16889: Suboptimal behavior related to join conditionover 5 years ago
Started threadBUG #16888: Reoccurring group by clauses makes system slowerover 5 years ago
Started threadBUG #16887: Group by is faster than distinctover 5 years ago
Started threadBUG #16886: string equivalence predicate causes system slowdownover 5 years ago
Started threadpgbench: supports PGDATABASE / warning about -dover 5 years ago
Started threadBUG #16885: PostgreSQL upgrade to 12+ changes hash join to slow nested loopover 5 years ago
Started threadincoorect restore_commandover 5 years ago
Started threadBUG #16884: Failed to load additional SQL modules into the database clusterover 5 years ago
Started threadBUG #16882: Terminating connection due to administrator commandover 5 years ago
Started threadBUG #16881: error log:Npgsql.PostgresException (0x80004005): XX001: 无法读取文件"base/16394/25021"的块157:只读取了8192字节的0over 5 years ago
Started threadBUG #16880: running into 2 error when trying to installover 5 years ago
Started threadBUG #16879: Delayed standby does not connect to primary on startupover 5 years ago
Started threadBUG #16878: Not highlighting search resultsover 5 years ago
Started threadBUG #16877: Problem during installation , fatal errorover 5 years ago
Started threadBUG #16874: Postgres Server crashes at commitover 5 years ago
Started threadBUG #16873: CREATE SUBSCRIPTION command hangs (Cross version logical replication) Wait event LibPQWalReceiverRecover 5 years ago
Started threadTransaction ID moduloover 5 years ago
Started threadBUG #16871: Insert with wrong key field, causing later crash of DB.over 5 years ago
Started threadBUG #16870: ADD COLUMN IF NOT EXISTS with GENERATED ALWAYS AS IDENTITY can cause duplicate sequenceover 5 years ago
Started threadcreatedbover 5 years ago
Started threadInaccuracy in wal_receiver_status_interval parameter descriptionover 5 years ago
Started threadBUG #16869: GROUP BY on primary key unnecessarily triggers a full table scanover 5 years ago
Started threadBUG #16868: Cannot find sqlstat error codes.over 5 years ago
Started threadBUG #16867: savepoints vs. commit and chainover 5 years ago
Started threadAbout the return states of SPI_execute for plpy.execute().status()over 5 years ago
Started threadBUG #16866: pg_basebackup Windows Server 2016over 5 years ago
Started threadMatview Refresh Privilege Clarificationover 5 years ago
Started threadDuplicate documentation within the same pageover 5 years ago
Started threadBUG #16865: Regression: GIN Negated prefix search returns results that contain the search termover 5 years ago
Started threadBUG #16864: cache lookup failed for relation 1255over 5 years ago
Started threadDocumentation on Hash and btree Indexes on jsonbover 5 years ago
Started threadBUG #16863: Assert failed in set_plain_rel_size() on processing ~* with a long prefixover 5 years ago
Started threadBUG #16862: Unexpected result of checking for null "IS NOT NULL" in functionover 5 years ago
Started threadBUG #16861: Undefined behavior in power_var_int under the address sanitizer when exponent is INT_MINover 5 years ago
Started threadBUG #16860: Documentation: GUC Parameters are not explainedover 5 years ago
Started threadBUG #16859: PostGIS 30 and 31 installation on SLES15 SP2 missing package SFCGAL or gmpover 5 years ago
Started threadpgsql: Tag refs/tags/REL_11_11 was createdover 5 years ago
Started threadpgsql: Tag refs/tags/REL9_6_21 was createdover 5 years ago
Started threadpgsql: Tag refs/tags/REL_13_2 was createdover 5 years ago
Started threadpgsql: Tag refs/tags/REL9_5_25 was createdover 5 years ago
Started threadpgsql: Tag refs/tags/REL_10_16 was createdover 5 years ago
Started threadpgsql: Tag refs/tags/REL_12_6 was createdover 5 years ago
Started threadBUG #16858: clang10-devel packages are missing in SLES15 SP2 in generalover 5 years ago
Started threadpgstattuple() should not be used on hash indexesover 5 years ago
Started threadBUG #16857: Postgres Installer fails when user inserts slash / in password fieldover 5 years ago
Started threadSmall correction in chown command to set the owner of the pgsql data dir correctlyover 5 years ago
Started threadBUG #16856: Crash when add "_RETURN" rule on child tableover 5 years ago
Started threadThe synopsis of "ALTER DEFAULT PRIVILEGES" statement is too difficult to understandover 5 years ago
Started threadBUG #16855: No partition pruning when using partitions with custom hash functionover 5 years ago
Started threadBUG #16854: initdb fails on ReFS and FAT32 file systemsover 5 years ago
Started threadBUG #16853: Materialized view not behaving in fully MVCC-compliant wayover 5 years ago
Started threadBUG #16852: Latest postgres:10-alpine Docker image errorover 5 years ago
Started threadBUG #16851: Master DB was unreachable and both master,slave entered into Standby while performing the switchoverover 5 years ago
Started threadBUG #16850: Inaccuracy in the documentation in the wal_receiver_status_interval parameter descriptionover 5 years ago
Started threadBUG #16849: index and table data inconsistencyover 5 years ago
Started threadBUG #16848: psqlodbc_13_00_0000-x64 used for Linked Server is displaying linked server password in the DSN logsover 5 years ago
Started threadBUG #16847: Problem with reinstalling Postgres. Data folderover 5 years ago
Started threadUnnecessary use of .* in examplesover 5 years ago