Hackorum
Menu
Theme
Topics
CI
Search
Statistics
Reports
Help
Sign in
Register
PostgreSQL Hackers Archive
Topics
CI
Search
Reports
Sign in
Register
Statistics
Help
Sign in
Register
Filter:
Started threads
Replied (own)
Replied (other)
Sent first patch
Sent follow-up patch
Activity
2026
2025
2024
2023
2022
2021
2020
2019
2018
2017
2008
Dec
Jan
Feb
Mar
Apr
May
Jun
Jul
Aug
Sep
Oct
Nov
Dec
Wk
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
Mon
Tue
Wed
Thu
Fri
Sat
Sun
Messages in week 42 (Oct 11 - Oct 17, 2021)
Threads
18
messages
18
Started
0
Replied in own
0
Replied to others
Patches
none in this period
0
New patch
first in its thread
0
Follow-up
revision of an earlier one
Activity
Thread
Sent
Started thread
BUG #17233: Incorrect behavior of DELETE command with bad subquery in WHERE clause
almost 5 years ago
Started thread
BUG #17232: DISTINCT ON does not allow AS
almost 5 years ago
Started thread
BUG #17231: ERROR: tuple concurrently updated
almost 5 years ago
Started thread
BUG #17230: The postmaster has commanded this server process to roll back the current transaction and exit, beca
almost 5 years ago
Started thread
BUG #17229: Segmentation Fault after upgrading to version 13
almost 5 years ago
Started thread
BUG #17228: Adding 'syslog' to log_destination causes postgres service throw an error when restarted.
almost 5 years ago
Started thread
postgres_fdw installation
almost 5 years ago
Started thread
BUG #17227: segmentation fault with jsonb_to_recordset
almost 5 years ago
Started thread
BUG #17226: hot standby mode, create database and drop database cause standby restrat failed
almost 5 years ago
Started thread
BUG #17225: Query with CTE failed after upgrade Postgres from 11 to 12/13
almost 5 years ago
Started thread
BUG #17224: Postgres Yum repo mirror has expired SSL certificate
almost 5 years ago
Started thread
BUG #17223: Foreign key SET NULL depends on constraints order
almost 5 years ago
Started thread
BUG #17221: Data sending resume
almost 5 years ago
Started thread
BUG #17220: ALTER INDEX ALTER COLUMN SET (..) with an optionless opclass makes index and table unusable
almost 5 years ago
Started thread
Analyze on Foreign Data Wrappers - clarification
almost 5 years ago
Started thread
BUG #17219: Create table not working
almost 5 years ago
Started thread
BUG #17218: Cluster recovery is not working properly.
almost 5 years ago
Started thread
Remove unary operator documentation https://www.postgresql.org/docs/current/datatype-oid.html
almost 5 years ago