Filter:

Messages in week 42 (Oct 11 - Oct 17, 2021)

Threads18 messages
18Started
0Replied in own
0Replied to others
Patchesnone in this period
0New patchfirst in its thread
0Follow-uprevision of an earlier one
ActivityThreadSent
Started threadBUG #17233: Incorrect behavior of DELETE command with bad subquery in WHERE clausealmost 5 years ago
Started threadBUG #17232: DISTINCT ON does not allow ASalmost 5 years ago
Started threadBUG #17231: ERROR: tuple concurrently updatedalmost 5 years ago
Started threadBUG #17230: The postmaster has commanded this server process to roll back the current transaction and exit, becaalmost 5 years ago
Started threadBUG #17229: Segmentation Fault after upgrading to version 13almost 5 years ago
Started threadBUG #17228: Adding 'syslog' to log_destination causes postgres service throw an error when restarted.almost 5 years ago
Started threadpostgres_fdw installationalmost 5 years ago
Started threadBUG #17227: segmentation fault with jsonb_to_recordsetalmost 5 years ago
Started threadBUG #17226: hot standby mode, create database and drop database cause standby restrat failedalmost 5 years ago
Started threadBUG #17225: Query with CTE failed after upgrade Postgres from 11 to 12/13almost 5 years ago
Started threadBUG #17224: Postgres Yum repo mirror has expired SSL certificatealmost 5 years ago
Started threadBUG #17223: Foreign key SET NULL depends on constraints orderalmost 5 years ago
Started threadBUG #17221: Data sending resumealmost 5 years ago
Started threadBUG #17220: ALTER INDEX ALTER COLUMN SET (..) with an optionless opclass makes index and table unusablealmost 5 years ago
Started threadAnalyze on Foreign Data Wrappers - clarificationalmost 5 years ago
Started threadBUG #17219: Create table not workingalmost 5 years ago
Started threadBUG #17218: Cluster recovery is not working properly.almost 5 years ago
Started threadRemove unary operator documentation https://www.postgresql.org/docs/current/datatype-oid.htmlalmost 5 years ago