Filter:

Messages in June 2022

Threads37 messages
37Started
0Replied in own
0Replied to others
Patchesnone in this period
0New patchfirst in its thread
0Follow-uprevision of an earlier one
ActivityThreadSent
Started threadQuery planner documentation should mention xxx_collapse_limit parametersabout 4 years ago
Started threadpgsql: Branch REL_15_STABLE was createdabout 4 years ago
Started threadHow to reference the type of lock in the documentation.about 4 years ago
Started threadpgsql: Tag refs/tags/REL_15_BETA2 was createdabout 4 years ago
Started threadBUG #17534: 'tablespace' option crushes 'create database' query with 'permission denied' messageabout 4 years ago
Started threadBUG #17533: run benchmarksql test failedabout 4 years ago
Started threadBUG #17532: Prepared statements and insert on conflict can fail on the 6th executionabout 4 years ago
Started threadBUG #17531: Push Notification Many Times Show.about 4 years ago
Started threadNo search results for "BETWEEN"about 4 years ago
Started threadBUG #17530: pg_dump comment on triggers is "off" by comparison to all of the other objects...about 4 years ago
Started threadBUG #17529: SQL Error [57P01]: FATAL: terminating connection due to administrator commandabout 4 years ago
Started threadBUG #17528: ERROR: could not access status of transaction 1997627701over 4 years ago
Started threadBUG #17527: Timestamp bind variable using 0000-00-00, 0000/00/00over 4 years ago
Started threadBUG #17526: PG_DUMP is not outputting "CREATE SCHEMA" statements when an extension is assigned to a schemaover 4 years ago
Started threadBUG #17525: Range partition by date won't allow the use of a date that is the upper boundover 4 years ago
Started threadBUG #17524: Increase in WAL size due to logical replication with publication contain a table with low activity.over 4 years ago
Started threadBUG #17523: Postgresql Kerberos PAM authenticationover 4 years ago
Started threadBUG #17522: While using --with-ssl=openssl and PG_TEST_EXTRA='ssl' options, SSL test fails on OpenBSD 7.1over 4 years ago
Started threadBUG #17520: 14.4 release notes doc is out of orderover 4 years ago
Started threadBUG #17519: I get a segmentation fault when querying in parallel.over 4 years ago
Started threadpgsql: Tag refs/tags/REL_14_4 was createdover 4 years ago
Started threadBUG #17518: Getting Error "new multixact has more than one updating member" when trying to delete records.over 4 years ago
Started threadDidn't correct output for LTRIM functionover 4 years ago
Started threadCOPY FROMover 4 years ago
Started threadBUG #17515: Change in behaviour of a composite type within a domainover 4 years ago
Started threadBUG #17514: Application with embedded SQL crashes when executing EXEC SQL PREPAREover 4 years ago
Started threadBUG #17513: recompressing already-compressed data via VACUUM FULL or CLUSTER does not workover 4 years ago
Started threadMention RETURNING ... INTO targetover 4 years ago
Started threadBUG #17512: Process running query fails with SIGSEV - nodeMemoize.c:349over 4 years ago
Started threadUnclear Wordingover 4 years ago
Started threadSection I - 2.9: Use SELECT to confirm set of rows before DELETEover 4 years ago
Started threadBUG #17511: Inconsistent permissions on some information_schema tablesover 4 years ago
Started threadBUG #17510: cache lookup failed for typeover 4 years ago
Started threadBUG #17508: ja.po for pg_ctl has an obvious mistakeover 4 years ago
Started threadBUG #17507: rpm packages provide wrong postgresql versionover 4 years ago
Started threadBUG #17506: Issue with the downloading siteover 4 years ago
Started threadProposal to improve uniq function documentation in intarray extensionover 4 years ago