| Started thread | pg_createsubscriber: publication-name and subscription-name options do not exist | almost 2 years ago |
| Started thread | BUG #18728: Inconsistency between pg_wait_events.name and pg_stat_activity.wait_event for LWLocks | almost 2 years ago |
| Started thread | BUG #18726: Unable to install PostGIS extension due to error:Checksum verification failed for: postgis_3_4_pg12. | almost 2 years ago |
| Started thread | BUG #18725: "set role" requires "grant connect on database" | almost 2 years ago |
| Started thread | Creation of extensions and Backend C/C++ functions. | almost 2 years ago |
| Started thread | BUG #18724: High data disk utilization during log writing | almost 2 years ago |
| Started thread | Clarification Needed on VARIADIC Keyword Explanation | almost 2 years ago |
| Started thread | BUG #18722: Processing arrays with plpgsql raises errors | almost 2 years ago |
| Started thread | BUG #18721: Documentation for psql does not specify that the history feature doesn't work | almost 2 years ago |
| Started thread | BUG #18720: Can not install | almost 2 years ago |
| Started thread | BUG #18719: Bug Report for Patch (For inplace update durability, make heap_update() callers wait) | almost 2 years ago |
| Started thread | BUG #18718: Incorrect Twitter/X Logo Displayed on PostgreSQL Documentation Page | almost 2 years ago |
| Started thread | BUG #18717: ALTER ROLE SET ROLE functionality is broken | almost 2 years ago |
| Started thread | Misprints in code | almost 2 years ago |
| Started thread | BUG #18716: I wanted to upload/restore tar file data, While uploading file facing error, image attached. | almost 2 years ago |
| Started thread | pgsql: Tag refs/tags/REL_16_6 was created | almost 2 years ago |
| Started thread | pgsql: Tag refs/tags/REL_12_22 was created | almost 2 years ago |
| Started thread | pgsql: Tag refs/tags/REL_13_18 was created | almost 2 years ago |
| Started thread | pgsql: Tag refs/tags/REL_15_10 was created | almost 2 years ago |
| Started thread | pgsql: Tag refs/tags/REL_17_2 was created | almost 2 years ago |
| Started thread | pgsql: Tag refs/tags/REL_14_15 was created | almost 2 years ago |
| Started thread | BUG #18715: replace() function silently fails if 3rd argument is null | almost 2 years ago |
| Started thread | BUG #18714: error during installation | almost 2 years ago |
| Started thread | BUG #18713: pg_upgrade fails when owner of an extension is changed or dropped | almost 2 years ago |
| Started thread | BUG #18712: inet value ::2 handling goes not as expected | almost 2 years ago |
| Started thread | BUG #18711: Attempting a connection with a database name longer than 63 characters now fails | almost 2 years ago |
| Started thread | wal_compression = on: what is the algorithm? | almost 2 years ago |
| Started thread | BUG #18710: "pg_get_viewdef" triggers assertions in special scenarios | almost 2 years ago |
| Started thread | BUG #18709: Explicit tablespace pg_default not working when creating of indices in partitioned tables | almost 2 years ago |
| Started thread | BUG #18708: regex problem: (?:[^\d\D]){0} asserts with "lp->nouts == 0 && rp->nins == 0" | almost 2 years ago |
| Started thread | BUG #18707: Installation issue | almost 2 years ago |
| Started thread | BUG #18705: Segmentation fault when create brin index on user-defined type. | almost 2 years ago |
| Started thread | BUG #18704: Installing postgis fails due to depencies | almost 2 years ago |
| Started thread | pgsql: Tag refs/tags/REL_14_14 was created | almost 2 years ago |
| Started thread | pgsql: Tag refs/tags/REL_13_17 was created | almost 2 years ago |
| Started thread | pgsql: Tag refs/tags/REL_16_5 was created | almost 2 years ago |
| Started thread | pgsql: Tag refs/tags/REL_15_9 was created | almost 2 years ago |
| Started thread | pgsql: Tag refs/tags/REL_12_21 was created | almost 2 years ago |
| Started thread | pgsql: Tag refs/tags/REL_17_1 was created | almost 2 years ago |
| Started thread | BUG #18702: Critical & High Security vulnerability issue with Trivy Scan in postgres 16 | almost 2 years ago |
| Started thread | BUG #18701: Read of Bounds - elog.c | almost 2 years ago |
| Started thread | BUG #18700: pg_dump doesn't include definitions for collations nor types (e.g. enumeration) | almost 2 years ago |
| Started thread | BUG #18699: Checksum verification failed for: edb_pgagent_pg17.app.zip | almost 2 years ago |
| Started thread | Documentation error in tutorial page for Window Functions | almost 2 years ago |
| Started thread | BUG #18698: Checksum verification failed for: deb_postgis_3_4_pg16.app.zip | almost 2 years ago |
| Started thread | CREATE UNIQUE INDEX name ON table (column [, ...]) [ NULLS [ NOT ] DISTINCT ]; | almost 2 years ago |
| Started thread | BUG #18697: Postgresql does not start | almost 2 years ago |
| Started thread | BUG #18696: Compatibility Query for Updating zlib1.dll in PostgreSQL 10.2 to Address Security Vulnerabilities | almost 2 years ago |
| Started thread | BUG #18694: DISCARD ALL does not reset execution counters for plpgsql functions | almost 2 years ago |
| Started thread | Improved security for https://www.postgresql.org/docs/current/install-make.html | almost 2 years ago |
| Started thread | BUG #18693: Column names not set when using SELECT STRICT INTO with RECORD type | almost 2 years ago |
| Started thread | BUG #18692: Segmentation fault when extending a varchar column with a gist index with custom signal length | almost 2 years ago |
| Started thread | BUG #18691: Turkish Character Encoding | almost 2 years ago |
| Started thread | BUG #18690: A count function returns wrong value when using FDW | almost 2 years ago |
| Started thread | Serializable Transaction Anomoly | almost 2 years ago |
| Started thread | BUG #18689: psql : operator "!=" do not behave like "<>" | almost 2 years ago |
| Started thread | BUG #18688: _LSOpenURLsWithCompletionHandler() failed with error -54. (1) | almost 2 years ago |
| Started thread | BUG #18685: .pgpass is not enabled when running pg_basebackup on PostgreSQL 17. | almost 2 years ago |
| Started thread | BUG #18684: script give me incorrect link to postgres | almost 2 years ago |
| Started thread | https://www.postgresql.org/docs/current/sql-insert.html | almost 2 years ago |
| Started thread | BUG #18683: A publication must be created *before* a logical rep slot in order to be used with that slot? | almost 2 years ago |
| Started thread | fir for row level security | almost 2 years ago |
| Started thread | PostgreSQL limits | almost 2 years ago |
| Started thread | BUG #18682: Null grouping set with empty table returns a row contains null. | almost 2 years ago |