| Started thread | BUG #18373: failed: could not open certificate file "/root/.postgresql/postgresql.crt": Permission denied | over 2 years ago |
| Started thread | BUG #18372: Timezone documentation and use of TZ and PGTZ environment variables missing since version 7.4 | over 2 years ago |
| Started thread | Ubuntu and Debian Download/Installation instructions enhancement | over 2 years ago |
| Started thread | BUG #18371: There are wrong constraint residues when detach hash partiton concurrently | over 2 years ago |
| Started thread | BUG #18370: Issue accessing pgadmin4 web gui | over 2 years ago |
| Started thread | BUG #18369: logical decoding core on AssertTXNLsnOrder() | over 2 years ago |
| Started thread | BUG #18368: order by collation doesn't work as expected for the second column in the ORDER BY list | over 2 years ago |
| Started thread | substring start position behavior | over 2 years ago |
| Started thread | BUG #18367: Cannot drop schema | over 2 years ago |
| Started thread | BUG #18366: Not present at postgresql.org YUM repository | over 2 years ago |
| Started thread | BUG #18365: Inconsistent cost function between materialized and non-materialized CTE | over 2 years ago |
| Started thread | BUG #18364: psql execution error: Segmentation fault | over 2 years ago |
| Started thread | BUG #18363: Assert !ReindexIsProcessingIndex falsified with expression index over select from table | over 2 years ago |
| Started thread | BUG #18362: unaccent rules and Old Greek text | over 2 years ago |
| Started thread | BUG #18361: systemd[1]: postgresql-16.service: Killing process 25992 (postgres) with signal SIGKILL. | over 2 years ago |
| Started thread | Typos in dectoint() and dectolong() function's descriptions | over 2 years ago |
| Started thread | BUG #18360: Invalid memory access occurs when using geqo | over 2 years ago |
| Started thread | incorrect order? in "D.1. Supported Features" of PostgreSQL 16 manual | over 2 years ago |
| Started thread | BUG #18359: autovacuum stopped vacuuming user tables, focusing on just pg_auth_members repeatedly | over 2 years ago |
| Started thread | BUG #18358: I am not able to change the existing SQL connection to Postgres connection in existing application | over 2 years ago |
| Started thread | BUG #18357: PGJDBC: how to pass the user defined type as input parameter to store procedure | over 2 years ago |
| Started thread | BUG #18356: Casting values from jsonb_each_text does not respect WHERE filter with sub select | over 2 years ago |
| Started thread | return type marked optional but isn't | over 2 years ago |
| Started thread | BUG #18354: Aborted transaction aborted during cleanup when temp_file_limit exceeded | over 2 years ago |
| Started thread | BUG #18353: PG16.2 release note doc bug in "In contrib/bloom, fix overly tight assertion ..." | over 2 years ago |
| Started thread | BUG #18352: signature could not be verified for pgdg-common | over 2 years ago |
| Started thread | Missing | ? | over 2 years ago |
| Started thread | BUG #18351: VACUUM FULL fails with error: missing chunk number 0 for toast value XXX | over 2 years ago |
| Started thread | BUG #18350: Modifying predefined roles' unlimited connections for VA STIG cybersecurity checklist | over 2 years ago |
| Started thread | BUG #18349: ERROR: invalid DSA memory alloc request size 1811939328, CONTEXT: parallel worker | over 2 years ago |
| Started thread | BUG #18348: Inconsistency with EXTRACT([field] from INTERVAL); | over 2 years ago |
| Started thread | BUG #18347: problem with restore functional index | over 2 years ago |
| Started thread | BUG #18346: pg restore issue with generated cloumn in Postgres v13.14 | over 2 years ago |
| Started thread | BUG #18345: Specifying index parameters for a PRIMARY KEY column constraint is a syntax error | over 2 years ago |
| Started thread | Stats and the query results on examples seem wrong | over 2 years ago |
| Started thread | BUG #18344: Pruning tables partitioned by bool range fails with invalid strategy | over 2 years ago |
| Started thread | BUG #18343: Incorrect description in postgresql.conf for max_parallel_workers_per_gather | over 2 years ago |
| Started thread | BUG #18342: pg_rewind copy all files found in pg_wal source directory | over 2 years ago |
| Started thread | BUG #18341: SIGBUS with > 4GB DSM and 'dynamic_shared_memory_type = mmap' | over 2 years ago |
| Started thread | BUG #18340: BitString may break nodetoString() conversion for a raw parse tree | over 2 years ago |
| Started thread | BUG #18339: Erroneous dependency references of Postgres 15.4 packages when installing 16.2 from GPDG repository | over 2 years ago |
| Started thread | BUG #18338: Memory leak in function 'dumpRule' | over 2 years ago |
| Started thread | Broken link in pgcrypto documentation | over 2 years ago |
| Started thread | BUG #18337: Unable to write temp variables path | over 2 years ago |
| Started thread | bgwriter_delay | over 2 years ago |
| Started thread | text and varchar are not equivalent | over 2 years ago |
| Started thread | Add a different archive_command example for Linux / Unix | over 2 years ago |
| Started thread | Pathetic pedantry | over 2 years ago |
| Started thread | 20.5.1 | over 2 years ago |
| Started thread | system column | over 2 years ago |
| Started thread | BUG #18336: Inconsistency in PostgreSQL 16 Documentation for SHOW Command | over 2 years ago |
| Started thread | pgsql: Tag refs/tags/REL_13_14 was created | over 2 years ago |
| Started thread | pgsql: Tag refs/tags/REL_15_6 was created | over 2 years ago |
| Started thread | pgsql: Tag refs/tags/REL_14_11 was created | over 2 years ago |
| Started thread | pgsql: Tag refs/tags/REL_12_18 was created | over 2 years ago |
| Started thread | pgsql: Tag refs/tags/REL_16_2 was created | over 2 years ago |
| Started thread | BUG #18335: JDBC Postgress Kerberos authentication does'nt work without JAAS | over 2 years ago |
| Started thread | Broken link | over 2 years ago |
| Started thread | BUG #18334: Segfault when running a query with parallel workers | over 2 years ago |
| Started thread | BUG #18333: Postgres is crashing if we have special character in the query | over 2 years ago |
| Started thread | BUG #18332: The conditional lock cannot be granted even if the process holds a stronger lock | over 2 years ago |
| Started thread | BUG #18331: Why is the session lock (DEFAULT_LOCKMETHOD) not automatically released during process exit? | over 2 years ago |
| Started thread | BUG #18330: The query planner chooses the wrong plan when using the parallel aggregation function | over 2 years ago |
| Started thread | BUG #18328: yum update nothing provides libarmadillo.so.12()(64bit) needed by gdal36-libs-3.6.4-6PGDG.rhel9.x86 | over 2 years ago |
| Started thread | BUG #18327: Column naming inconsistency for boolean literals in ELSE clauses of CASE expressions. | over 2 years ago |
| Started thread | BUG #18325: Possible bug with plpgsql function + ALTER TABLE DROP COLUMN | over 2 years ago |
| Started thread | BUG #18324: Duplicate value when I insert values in PK column | over 2 years ago |
| Started thread | BUG #18323: Cannot install the best update candidate for package gdal36-libs-3.6.4-5PGDG.rhel9.x86_64 | over 2 years ago |
| Started thread | BUG #18322: pg_dump fails with "incorrect version found" (with no good reason) | over 2 years ago |
| Started thread | BUG #18321: My first name and my name are reverse | over 2 years ago |
| Started thread | BUG #18320: Duplicate primary key records in table | over 2 years ago |