| Started thread | pgsql: Don't crash initdb when we fail to get the current username. | over 17 years ago |
| Started thread | pgsql: Don't crash initdb when we fail to get the current username. | over 17 years ago |
| Started thread | pgsql: Don't crash initdb when we fail to get the current username. | over 17 years ago |
| Started thread | pgsql: Don't crash initdb when we fail to get the current username. | over 17 years ago |
| Started thread | pgsql: Don't crash initdb when we fail to get the current username. | over 17 years ago |
| Replied (other) | PQinitSSL broken in some use cases | over 17 years ago |
| Replied (other) | PQinitSSL broken in some use cases | over 17 years ago |
| Started thread | pgsql: Fix markup, per Devrim | over 17 years ago |
| Started thread | pgsql: Clearify new SSL certificate verification in libpq | over 17 years ago |
| Started thread | pgsql: Fix release notes about pg_hba changes | over 17 years ago |
| Replied (other) | SSL over Unix-domain sockets | over 17 years ago |
| Replied (other) | Re: 8.4 open items list | over 17 years ago |
| Replied (other) | 8.4 open items list updated | over 17 years ago |
| Replied (other) | 8.3.7 Windows Update Error | over 17 years ago |
| Replied (other) | SSL over Unix-domain sockets | over 17 years ago |
| Replied (other) | SSL over Unix-domain sockets | over 17 years ago |
| Started thread | win32 open item | over 17 years ago |
| Started threadFirst patch | Path separator | over 17 years ago |
| Replied (other) | still gin index creation takes forever | over 17 years ago |
| Replied (other) | still gin index creation takes forever | over 17 years ago |
| Replied (other) | Re: Problem with accesing Oracle from plperlu functionwhen using remote pg client. | over 17 years ago |
| Replied (other) | One less footgun: deprecating pg_dump -d | over 17 years ago |
| Replied (other) | One less footgun: deprecating pg_dump -d | over 17 years ago |
| Replied (other) | C++ User-defined functions | over 17 years ago |
| Replied (other) | the sad state of our FAQs | over 17 years ago |
| Replied (other) | One less footgun: deprecating pg_dump -d | over 17 years ago |
| Replied (other) | One less footgun: deprecating pg_dump -d | over 17 years ago |
| Replied (other) | small parallel restore optimization | over 17 years ago |
| Replied (other) | small parallel restore optimization | over 17 years ago |
| Replied (other) | pgsql: Avoid MSVC breakage caused by my previous commit by not using a | over 17 years ago |
| Started thread | pgsql: Fix MSVC build for new ways to pull in keywords.c and kwlookup.c. | over 17 years ago |
| Replied (other) | the sad state of our FAQs | over 17 years ago |
| Replied (other) | pg_hba.conf - patch to report all parsing errors, and then bail | over 17 years ago |
| Started thread | pgsql: Make pg_hba parsing report all errors in the file before aborting | over 17 years ago |
| Replied (other) | pg_hba.conf - patch to report all parsing errors, and then bail | over 17 years ago |
| Replied (other) | the sad state of our FAQs | over 17 years ago |
| Replied (other) | poor wording on SSPI error message | over 17 years ago |
| Replied (other) | Make SIGHUP less painful if pg_hba.conf is not readable | over 17 years ago |
| Replied (other) | Make SIGHUP less painful if pg_hba.conf is not readable | over 17 years ago |
| Replied (other) | Prepping to break every past release... | over 17 years ago |
| Started thread | pgsql: Change hba load failure message to LOG instead of WARNING. | over 17 years ago |
| Replied (own) | pgsql: Log a warning instead of shutting down the system if we can't | over 17 years ago |
| Replied (other) | Make SIGHUP less painful if pg_hba.conf is not readable | over 17 years ago |
| Replied (other) | Make SIGHUP less painful if pg_hba.conf is not readable | over 17 years ago |
| Started thread | pgsql: Log a warning instead of shutting down the system if we can't | over 17 years ago |
| Replied (other) | Maintenance announcement for alderaan/barzan/minshara.postgresql.org | over 17 years ago |