Filter:

Messages in August 2009

Threads87 messages
9Started
7Replied in own
71Replied to othersin 37 threads
Patchesof which 2 carried a patch
1New patchfirst in its thread
1Follow-uprevision of an earlier one
ActivityThreadSent
Replied (other)BUG #5022: unkown winsock error 10061about 17 years ago
Replied (other)Update /src/tools/msvc to VC++ 2008about 17 years ago
Replied (other)Anybody know where to find Dan Langille?about 17 years ago
Replied (other)BUG #5016: dlltool error in libecpg_compatdll.defabout 17 years ago
Replied (other)BUG #5019: Nao funcionaabout 17 years ago
Replied (other)BUG #5016: dlltool error in libecpg_compatdll.defabout 17 years ago
Replied (other)BUG #5016: dlltool error in libecpg_compatdll.defabout 17 years ago
Started threadpgsql: exports.txt needs to use spaces as separators, not tabs, to workabout 17 years ago
Replied (other)BUG #5008: Server Startup Problem - When server is configured for SSLabout 17 years ago
Replied (other)BUG #4996: postgres.exe memory consumption keeps going upabout 17 years ago
Replied (other)BUG #4996: postgres.exe memory consumption keeps going upabout 17 years ago
Replied (other)BUG #5008: Server Startup Problem - When server is configured for SSLabout 17 years ago
Replied (other)We should Axe /contrib/start-scriptsabout 17 years ago
Replied (other)BUG #5008: Server Startup Problem - When server is configured for SSLabout 17 years ago
Replied (other)No download of Windows binaries without registering?about 17 years ago
Replied (other)BUG #5012: mailing list VERP addresses not sender-verifiableabout 17 years ago
Replied (other)PG 8.2 instal on Win2k3 - unable to connect to test network socketabout 17 years ago
Replied (other)No download of Windows binaries without registering?about 17 years ago
Replied (other)No download of Windows binaries without registering?about 17 years ago
Replied (other)pg_hba.conf: samehost and samenetabout 17 years ago
Replied (other)BUG #5008: Server Startup Problem - When server is configured for SSLabout 17 years ago
Replied (other)BUG #5008: Server Startup Problem - When server is configured for SSLabout 17 years ago
Replied (other)BUG #5008: Server Startup Problem - When server is configured for SSLabout 17 years ago
Replied (other)pg_hba.conf: samehost and samenetabout 17 years ago
Replied (other)BUG #5007: could not reattach to shared memoryabout 17 years ago
Replied (other)hba load error and silent modeabout 17 years ago
Replied (other)hba load error and silent modeabout 17 years ago
Replied (other)hba load error and silent modeabout 17 years ago
Replied (other)Slaying the HYPOTamusabout 17 years ago
Replied (other)BUG #4961: pg_standby.exe crashes with no argsabout 17 years ago
Replied (other)pg_hba.conf: samehost and samenetabout 17 years ago
Replied (other)BUG #4994: Silent Installationabout 17 years ago
Replied (other)BUG #4961: pg_standby.exe crashes with no argsabout 17 years ago
Replied (other)explain root element for auto-explainabout 17 years ago
Replied (other)CommitFest 2009-07: Remaining Patches Moved To CommitFest 2009-09about 17 years ago
Replied (other)pg_hba.conf: samehost and samenetabout 17 years ago
Replied (other)difficulty running pg on XP as appl.about 17 years ago
Replied (other)BUG #4961: pg_standby.exe crashes with no argsabout 17 years ago
Replied (other)BUG #4961: pg_standby.exe crashes with no argsabout 17 years ago
Replied (other)PQoidValue - isn't it for...?about 17 years ago
Replied (other)Best way to "mask" password in DBLINKabout 17 years ago
Replied (other)Best way to "mask" password in DBLINKabout 17 years ago
Replied (other)[PATCH] "could not reattach to shared memory" on Windowsabout 17 years ago
Replied (other)Follow-up patch[PATCH] "could not reattach to shared memory" on Windowsabout 17 years ago
Replied (other)HEAD docsabout 17 years ago
Replied (other)[PATCH] "could not reattach to shared memory" on Windowsabout 17 years ago
Started threadpgsql: Reserve the shared memory region during backend startup onabout 17 years ago
Started threadpgsql: Reserve the shared memory region during backend startup onabout 17 years ago
Replied (other)Hot standby and synchronous replication statusabout 17 years ago
Replied (other)BUG #4961: pg_standby.exe crashes with no argsabout 17 years ago
Replied (other)BUG #4961: pg_standby.exe crashes with no argsabout 17 years ago
Replied (other)[PATCH] "could not reattach to shared memory" on Windowsabout 17 years ago
Replied (other)[PATCH] "could not reattach to shared memory" on Windowsabout 17 years ago
Replied (other)[PATCH] "could not reattach to shared memory" on Windowsabout 17 years ago
Replied (own)Adding error message "source"about 17 years ago
Replied (own)Multicore builds on MSVCabout 17 years ago
Started threadpgsql: Enable the use of multiple CPUs/cores when building on MSVC.about 17 years ago
Started threadpgsql: Enable the use of multiple CPUs/cores when building on MSVC.about 17 years ago
Started threadpgsql: Enable the use of multiple CPUs/cores when building on MSVC.about 17 years ago
Replied (other)[PATCH] "could not reattach to shared memory" on Windowsabout 17 years ago
Replied (other)PG fails on Windows Server 2008: could not reattach to shared memory ... : 487about 17 years ago
Replied (other)include/commands/version.h is not usedabout 17 years ago
Replied (own)Adding error message "source"about 17 years ago
Replied (own)Adding error message "source"about 17 years ago
Replied (own)Adding error message "source"about 17 years ago
Replied (own)pgsql: Reserve the shared memory region during backend startup onabout 17 years ago
Replied (other)PG fails on Windows Server 2008: could not reattach to shared memory ... : 487about 17 years ago
Started threadpgsql: Avoid terminating the postmaster on a number of "can't happen"about 17 years ago
Replied (other)8.4 win32 shared memory patchabout 17 years ago
Replied (other)8.4 win32 shared memory patchabout 17 years ago
Replied (other)synchronous_commit=off doesn't always return immediatelyabout 17 years ago
Replied (other)Shipping documentation untarredabout 17 years ago
Replied (own)First patchpgsql: Reserve the shared memory region during backend startup onabout 17 years ago
Started threadAdding error message "source"about 17 years ago
Replied (other)8.4 win32 shared memory patchabout 17 years ago
Replied (other)InitDB 8.3.7 fails on Windows - Failed system call was MapViewOfFileExabout 17 years ago
Replied (other)bytea vs. pg_dumpabout 17 years ago
Replied (other)BUG #4962: Pre-existing shared memory block is still in useabout 17 years ago
Replied (other)Alpha Releases: Docs?about 17 years ago
Replied (other)Proposal: More portable way to support 64bit platformsabout 17 years ago
Replied (other)Alpha releases: How to tagabout 17 years ago
Replied (other)BUG #4958: Stats collector hung on WaitForMultipleObjectsEx while attempting to recv a datagramabout 17 years ago
Replied (other)BUG #4958: Stats collector hung on WaitForMultipleObjectsEx while attempting to recv a datagramabout 17 years ago
Replied (other)BUG #4958: Stats collector hung on WaitForMultipleObjectsEx while attempting to recv a datagramabout 17 years ago
Replied (other)8.4 win32 shared memory patchabout 17 years ago
Started threadReminder: pgday.eu 2009 Call for Papersabout 17 years ago
Replied (other)BUG #4958: Stats collector hung on WaitForMultipleObjectsEx while attempting to recv a datagramabout 17 years ago