| Started thread | adding a TOC to the psql reference page | over 6 years ago |
| Started thread | BUG #16406: can't find public key for PostgreSQL RPM Building Project <pgsqlrpms-hackers@pgfoundry.org> | over 6 years ago |
| Started thread | BUG #16405: Exception P0004 not caught in EXCEPTION WHEN OTHERS | over 6 years ago |
| Started thread | BUG #16404: PostgreSQL 12.2: Database restore does not accept the EEST time zone. | over 6 years ago |
| Started thread | BUG #16403: set_bit function does not have expected effect | over 6 years ago |
| Started thread | Direct links to edit documentation | over 6 years ago |
| Started thread | pg_restore dbname | over 6 years ago |
| Started thread | Where is the typo? | over 6 years ago |
| Started thread | BUG #16402: No se puede instalar pgadmin4 | over 6 years ago |
| Started thread | BUG #16401: Minor misspelling for hint in Swedish | over 6 years ago |
| Started thread | BUG #16400: IN (query) allows for reference to column that doesn't exist | over 6 years ago |
| Started thread | BUG #16399: Ldap authentication bug | over 6 years ago |
| Started thread | BUG #16398: Installation process fails if StackBuilder is selected. | over 6 years ago |
| Started thread | BUG #16397: pgdg-redhat-repo-latest.noarch.rpm producing duplicate entries | over 6 years ago |
| Started thread | BUG #16396: Parallel Union queries seem to treat NULL values differently | over 6 years ago |
| Started thread | BUG #16395: error when selecting generated column in a foreign table | over 6 years ago |
| Started thread | BUG #16394: Conflicting package postgis versions 2.5 and 3.0 | over 6 years ago |
| Started thread | BUG #16393: PANIC: cannot abort transaction, it was already committed | over 6 years ago |
| Started thread | BUG #16392: Unable to logon | over 6 years ago |
| Started thread | BUG #16391: Failed to initdb to use non-cluster storage | over 6 years ago |
| Started thread | BUG #16390: Regression between 12.2 and 11.6 on a recursive query : very slow and overestimation of rows | over 6 years ago |
| Started thread | BUG #16389: OOM on CTE since version 12 | over 6 years ago |
| Started thread | BUG #16388: Different results when bitmap scan enabled/disabled | over 6 years ago |
| Started thread | BUG #16387: postgres12-* packages not in yum repo | over 6 years ago |
| Started thread | BUG #16386: drop contraint in inherited table is missing in pg_dump backup | over 6 years ago |
| Started thread | BUG #16385: Postgres YUM repo broke | over 6 years ago |
| Started thread | BUG #16384: having trouble while installation | over 6 years ago |
| Started thread | BUG #16383: Query planner has (potentially very) wrong predicted row count for some group bys | over 6 years ago |
| Started thread | Add that changing the `argname` will raise exception in procedure/function | over 6 years ago |
| Started thread | filter with json_agg(DISTINCT table.*) behaves differently | over 6 years ago |
| Started thread | Missing description about the performance impact of archive_timeout | over 6 years ago |
| Started thread | BUG #16382: pgdg-redhat-repo-42.0-9 has two sections with the same name - causing issues | over 6 years ago |
| Started thread | prefix match operator ^@ | over 6 years ago |
| Started thread | Documentation issue: Default value of temp_buffers | over 6 years ago |
| Started thread | BUG #16381: create table in pgAdmin4 but unable to use it in SQL | over 6 years ago |
| Started thread | BUG #16380: documentation: host[no]gssenc vs. address/IP-address/IP-mask fields | over 6 years ago |
| Started thread | BUG #16379: configure with krb5 in centos6 will compile without linking to library com_err and krb5 | over 6 years ago |
| Started thread | BUG #16378: Invalid memory access on interrupting CLUSTER after CREATE TEMP TABLE | over 6 years ago |
| Started thread | BUG #16377: select stuck when use order by and limit 1 if order-by-field has one index and result has no records | over 6 years ago |
| Started thread | BUG #16376: ALTER SYSTEM incorrectly quotes empty list | over 6 years ago |
| Started thread | BUG #16375: Error in pgAdmin 4.20 when trying to script a function to Query Tool | over 6 years ago |
| Started thread | caes insensitivity | over 6 years ago |
| Started thread | BUG #16374: I can't directly change owner from my created database to my created user. | over 6 years ago |
| Started thread | BUG #16373: Behavior of Temporary table creation | over 6 years ago |
| Started thread | BUG #16372: POSTGRES_DB docker-compose | over 6 years ago |
| Started thread | PDF documentation bug: different table columns overlap and are unreadable | over 6 years ago |
| Started thread | BUG #16370: pgadmin broken | over 6 years ago |
| Started thread | pg_stat_statements showing passwords while create or alter users. | over 6 years ago |
| Started thread | Replication: Different naming policy | over 6 years ago |
| Started thread | Replication: Different naming policy | over 6 years ago |
| Started thread | BUG #16369: Segmentation Faults and Data Corruption with Generated Columns | over 6 years ago |
| Started thread | BUG #16368: Incorrect function inlining in the presence of a window function | over 6 years ago |
| Started thread | BUG #16367: Fail yum update some packages. Example postgis25_11 | over 6 years ago |
| Started thread | Logical replication subscription owner | over 6 years ago |
| Started thread | BUG #16366: unable to install pgadmin4 | over 6 years ago |
| Started thread | BUG #16365: recieve smart shutdown after system start | over 6 years ago |
| Started thread | BUG #16364: ICACLS error when installing under system context "NT AUTHORITY\SYSTEM" ie installing with SCCM | over 6 years ago |
| Started thread | BUG #16363: Memory increases for each table accessed until connection is closed | over 6 years ago |
| Started thread | BUG #16362: yum repo: duplicated definition | over 6 years ago |
| Started thread | BUG #16361: [pgadmin-v4.20] Empty error message when you try to generate table create script | over 6 years ago |
| Started thread | BUG #16360: [pgadmin-v4.20] error string indices must be integers | over 6 years ago |
| Started thread | Ambiguos statement in wal-async-commit page | over 6 years ago |
| Started thread | BUG #16359: Server error message: ERROR: memory exhausted | over 6 years ago |
| Started thread | BUG #16358: formas web site sql | over 6 years ago |
| Started thread | BUG #16357: Incorrect rounding for negative arguments in to_timestamp() | over 6 years ago |
| Started thread | Improve This Sentence? | over 6 years ago |
| Started thread | The line `This syntax is not as commonly used as the one above, but we show it here...` | over 6 years ago |
| Started thread | BUG #16355: (packaging) [pgdg12-source] is used multiple times in /etc/yum.repos.d/pgdg-redhat-all.repo | over 6 years ago |
| Started thread | 11.7. Indexes on Expressions | over 6 years ago |
| Started thread | Difference options with the CREATE ROLE docs | over 6 years ago |
| Started thread | BUG #16354: No geos 3.8.1 package for RHEL 8 | over 6 years ago |
| Started thread | BUG #16353: pg_isready timeout is ignored | over 6 years ago |
| Started thread | Please provide examples of rows from | over 6 years ago |
| Started thread | BUG #16352: Data corruption in few tables | over 6 years ago |
| Started thread | wrong explanation of PQinitSSL | over 6 years ago |
| Started thread | BUG #16351: PostgreSQL closing connection during requests with segmentation fault | over 6 years ago |
| Started thread | BUG #16350: pgcenter expects postgresql12-libs on postgresql 11 | over 6 years ago |
| Started thread | recovery.conf in documentation for postgresql version 12 | over 6 years ago |
| Started thread | BUG #16349: pgbouncer missing from repo | over 6 years ago |
| Started thread | BUG #16348: Memory leak when parsing config | over 6 years ago |
| Started thread | BUG #16347: pgbadger is missing in the repo | over 6 years ago |
| Started thread | BUG #16346: pg_upgrade fails on a trigger with a comment | over 6 years ago |
| Started thread | BUG #16345: ts_headline does not find phrase matches correctly | over 6 years ago |
| Started thread | BUG #16344: json_agg slow performance vs jsonb_agg, truncate table for master table with remote partition | over 6 years ago |
| Started thread | BUG #16343: Build problem: Install.pm "Could not find debug or release binaries" | over 6 years ago |
| Started thread | ceil/ceiling/floor mathematical functions documented output is incorrect | over 6 years ago |
| Started thread | BUG #16342: CREATE TABLE LIKE INCLUDING GENERATED column order issue | over 6 years ago |
| Started thread | Proposal to improve the content in subsection 8.16.6. "Composite Type Input and Output Syntax" | over 6 years ago |
| Started thread | BUG #16341: Installation with EnterpriseDB Community installer in NT AUTHORITY\SYSTEM context not possible | over 6 years ago |
| Started thread | BUG #16340: lo_manage() crashs DB instance | over 6 years ago |
| Started thread | BUG #16339: [Errno 2] No such file or directory: 'python': 'python' | over 6 years ago |
| Started thread | BUG #16338: casting interval '24h' to time returns '00:00:00' instead of '24:00:00' | over 6 years ago |
| Started thread | BUG #16337: Finnish Ispell dictionary cannot be created | over 6 years ago |
| Started thread | BUG #16336: Undefined symbols since upgrade of VS to 2019.5.2, and other issues | over 6 years ago |
| Started thread | BUG #16335: Installing plr12 fails due to package conflicts | over 6 years ago |
| Started thread | BUG #16334: We recently upgraded PG version from 9.5 to 10.10 and system performance is not so good | over 6 years ago |
| Started thread | BUG #16333: position() function not equivalent to strpos() function when comparing citext | over 6 years ago |
| Started thread | BUG #16332: The xmltable function returns 'comment()' as unusable xml appended together and having no xml tags | over 6 years ago |
| Started thread | BUG #16331: segfault in checkpointer with full disk | over 6 years ago |