| Started thread | BUG #16566: Consistently link latest repo RPM release to pgdg-redhat-repo-latest (ref #16074) | about 6 years ago |
| Started thread | BUG #16565: Systemd service file does not create /var/run/postgresql directory across reboot | about 6 years ago |
| Started thread | 7 decimal digits precision for real | about 6 years ago |
| Started thread | BUG #16564: Can't start the service postgresql@11-main.service | about 6 years ago |
| Started thread | Table Partitioning | about 6 years ago |
| Started thread | BUG #16563: Потерлись данные таблиц POS | about 6 years ago |
| Started thread | BUG #16561: timestamp with time zone microseconds inconsistently recorded correctly and incorrectly | about 6 years ago |
| Started thread | BUG #16560: Strange behavior with polygon and NaN | about 6 years ago |
| Started thread | BUG #16559: ERROR: canceling autovacuum task CONTEXT: automatic analyze of table pg_catalog.pg_attribute | about 6 years ago |
| Started thread | BUG #16558: `AND FALSE` increases planning time of query on 2 tables with 1000 partitions to more than 7 seconds | about 6 years ago |
| Started thread | BUG #16557: getProcedureColumns() function returns columns, when there is no existing Stored Procedure in the DB | about 6 years ago |
| Started thread | Typo in the Section "3.6. Inheritance" | about 6 years ago |
| Started thread | BUG #16556: The database cluster initialisation failed - Win 10 postgresql 12.3 version installation error | about 6 years ago |
| Started thread | BUG #16555: Postgresql is not LTO ready | about 6 years ago |
| Started thread | Please ignore my last message | about 6 years ago |
| Started thread | Potential Error | about 6 years ago |
| Started thread | UTF8 conversion | about 6 years ago |
| Started thread | BUG #16554: Consistent sequence gaps occuring next day | about 6 years ago |
| Started thread | Client parameter list omits timezone | about 6 years ago |
| Started thread | typo in sentence | about 6 years ago |
| Started thread | BUG #16553: now() function marked PARALLEL RESTRICTED whereas transaction_timestamp() is PARALLEL SAFE | about 6 years ago |
| Started thread | Wrong code of GIN index | about 6 years ago |
| Started thread | BUG #16552: In Setup wizard, Locale "Spanish, Spain" present twice | about 6 years ago |
| Started thread | Subscript expressions do not have to evaluate to integers | about 6 years ago |
| Started thread | BUG #16550: Problem with pg_service.conf | about 6 years ago |
| Started thread | BUG #16549: "CASE" not work properly , the function works properly on PostgreSQL 9.6.8 | about 6 years ago |
| Started thread | BUG #16548: Order by on array element giving disparity in result | about 6 years ago |
| Started thread | BUG #16547: ECPG can't CALL the procedure which has INOUT parameter | about 6 years ago |
| Started thread | BUG #16545: COALESCE evaluates arguments to the right of the first non-null argument | about 6 years ago |
| Started thread | BUG #16544: How to identify trigger is called from the node where row is created? | about 6 years ago |
| Started thread | BUG #16543: Package conflicts due to missing llvm-toolset-7-clang >= 4.0.1 and proj70 >= 7.0.1 | about 6 years ago |
| Started thread | BUG #16542: High CPU Usage | about 6 years ago |
| Started thread | strange syntax | about 6 years ago |
| Started thread | BUG #16541: Timestamp allowing greater than max documented value? | about 6 years ago |
| Started thread | Documentation Issue? | about 6 years ago |
| Started thread | BUG #16540: Possible corrupted file? | about 6 years ago |
| Started thread | BUG #16539: About pg_logdir_ls() function and pg_ls_logdir()function | about 6 years ago |
| Started thread | BUG #16537: could not connect to database although database is running | about 6 years ago |
| Started thread | BUG #16536: Segfault with partition-wise joins | about 6 years ago |
| Started thread | BUG #16535: Implementing Autonomous Transactions in Postgresql | about 6 years ago |
| Started thread | BUG #16534: autovacuum_autoanalyze not working on latitude(earth) expression | about 6 years ago |
| Started thread | BUG #16533: Planner optimisation : range predicate not propagating to joined tables | about 6 years ago |
| Started thread | initdb - creating clusters | about 6 years ago |
| Started thread | BUG #16532: Contact and "en_NZ.UTF-8" | about 6 years ago |
| Started thread | BUG #16531: listen_addresses wide open? | about 6 years ago |
| Started thread | missing epoch timestamps literals in examples | about 6 years ago |
| Started thread | BUG #16530: pgAdmin 4 Query Tool not loading/visualizing the data | about 6 years ago |
| Started thread | Wording about foreign key technically not correct | about 6 years ago |
| Started thread | BUG #16529: Installation error/bug | about 6 years ago |
| Started thread | Transaction Management | about 6 years ago |
| Started thread | BUG #16528: Analytical function with Over clause for ARRAY datatype is not working properly | about 6 years ago |
| Started thread | BUG #16527: Valgrind detects an invalid read in brin_revmap_data with non-index page | about 6 years ago |
| Started thread | BUG #16526: pg_test_fsync in v12 doesn't run in Windows | about 6 years ago |
| Started thread | BUG #16525: Problème de connexion serveur | about 6 years ago |
| Started thread | BUG #16524: PgAdmin for macbook users creates an overlay on the UI which disables all functionality of PgAdmin | about 6 years ago |
| Started thread | BUG #16523: The wal logs fill the disk and are not cleaned up | about 6 years ago |
| Started thread | BUG #16522: No anti-violent cracking mechanism | about 6 years ago |