Hackorum
Menu
Theme
Topics
CI
Search
Statistics
Reports
Help
Sign in
Register
PostgreSQL Hackers Archive
Topics
CI
Search
Reports
Sign in
Register
Statistics
Help
Sign in
Register
Filter:
Started threads
Replied (own)
Replied (other)
Sent first patch
Sent follow-up patch
Activity
2026
2025
2024
2023
2022
2021
2020
2019
2018
2017
2008
Dec
Jan
Feb
Mar
Apr
May
Jun
Jul
Aug
Sep
Oct
Nov
Dec
Wk
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
Mon
Tue
Wed
Thu
Fri
Sat
Sun
Messages in week 11 (Mar 09 - Mar 15, 2020)
Threads
19
messages
19
Started
0
Replied in own
0
Replied to others
Patches
none in this period
0
New patch
first in its thread
0
Follow-up
revision of an earlier one
Activity
Thread
Sent
Started thread
BUG #16302: too many range table entries - when count partition table(65538 childs)
over 6 years ago
Started thread
BUG #16301: unable to connect to server
over 6 years ago
Started thread
BUG #16300: Text line order corruption with COPY command
over 6 years ago
Started thread
BUG #16299: pg_subscription_rel inconsistency post create database from template with disabled subscription
over 6 years ago
Started thread
68.2.1
over 6 years ago
Started thread
37.10.3
over 6 years ago
Started thread
optionally schema-qualified for table_name
over 6 years ago
Started thread
BUG #16298: the repo files have an unnecessary alphabet and it is effecting the parsing of the repo file
over 6 years ago
Started thread
BUG #16297: Typo found in latest version of https://download.postgresql.org/pub/repos/yum/reporpms/EL-7-x86_64/p
over 6 years ago
Started thread
BUG #16296: broken /etc/yum.repos.d/pgdg-redhat-all.repo
over 6 years ago
Started thread
BUG #16295: parsing error in pgdg-centos10-10-2.noarch.rpm/pgdg-redhat-all.repo
over 6 years ago
Started thread
BUG #16293: postgres segfaults and returns SQLSTATE 08006
over 6 years ago
Started thread
BUG #16292: query tools screen hangs
over 6 years ago
Started thread
Inherited tables cannot be partitioned (version 12.0)
over 6 years ago
Started thread
BUG #16291: Installation
over 6 years ago
Started thread
BUG #16290: Unable to run \set AUTOCOMMIT off
over 6 years ago
Started thread
BUG #16289: no installation data folder, launch deamon
over 6 years ago
Started thread
invalid parser name
over 6 years ago
Started thread
BUG #16288: application_name from client's primary_conninfo not set in pg_stat_replication on master
over 6 years ago