| Started thread | SEQUENCE keyword is option on GRANT | over 1 year ago |
| Started thread | BUG #18872: The current OS X version is not supported | over 1 year ago |
| Started thread | Creating first database | over 1 year ago |
| Started thread | BUG #18871: Cross-partition MERGE fails with unclear internal error | over 1 year ago |
| Started thread | BUG #18870: weird behavior with regexp_replace | over 1 year ago |
| Started thread | BUG #18869: /src/backend/optimizer/plan/createplan.c clause can be null if user isn't root | over 1 year ago |
| Started thread | BUG #18868: /src/backend/optimizer/path/joinrels.c list_head can be NULL | over 1 year ago |
| Started thread | BUG #18867: /src/interfaces/ecpg/preproc/descriptor.c usage of ECPGdump_a_type | over 1 year ago |
| Started thread | Documentation for initdb option --waldir | over 1 year ago |
| Started thread | BUG #18866: Running pg_freespace() on views triggers an Abort | over 1 year ago |
| Started thread | BUG #18865: pg_resetwal error: multitransaction offset (-O) must not be -1 | over 1 year ago |
| Started thread | BUG #18863: Multixact wraparound and pg_resetwal error "multitransaction ID (-m) must not be 0" | over 1 year ago |
| Started thread | BUG #18862: using pg_autoctl node_2 cannot bring back from maintenance mode | over 1 year ago |
| Started thread | BUG #18861: Not able to download rpm package | over 1 year ago |
| Started thread | BUG #18860: Test src/test/recovery/t/039_end_of_wal.pl is unstable | over 1 year ago |
| Started thread | BUG #18859: ERROR: unexpected plan node type: 356 | over 1 year ago |
| Started thread | BUG #18858: client does not support server version newer than 15.12 but actual version is 15.8.1 | over 1 year ago |
| Started thread | BUG #18857: Abnormal string comparison results | over 1 year ago |
| Started thread | Ambiguity in IS JSON description and logic | over 1 year ago |
| Started thread | BUG #18856: Include directives for postgresql.conf, pg_hba.conf, pg_ident.conf behave inconsistently. | over 1 year ago |
| Started thread | BUG #18855: Using BRIN index with int8_bloom_ops produces incorrect results | over 1 year ago |
| Started thread | BUG #18854: PostgreSQL chooses a suboptimal execution plan when using a specific WHERE filter | over 1 year ago |
| Started thread | BUG #18853: integer may overflow in array_user_functions | over 1 year ago |
| Started thread | BUG #18852: Unexpected expression in subquery output | over 1 year ago |
| Started thread | BUG #18851: Queries with xxx NOT IN (SELECT xxx FROM table) fail to run (or run very slowly) on v17 (v14 ok) | over 1 year ago |
| Started thread | BUG #18850: REDUNDANT_COMPARISON.ALWAYS_FALSE Redundant comparison | over 1 year ago |
| Started thread | BUG #18849: DEREF_OF_NULL.RET Pointer '&partexprs_item.ptr_value', returned from function 'list_head' at partiti | over 1 year ago |
| Started thread | BUG #18848: DEREF_AFTER_NULL.EX.COND After having been compared to a NULL | over 1 year ago |
| Started thread | BUG #18847: Different Query Results with and without a Primary Key Constraint | over 1 year ago |
| Started thread | BUG #18846: Incorrect Filtering Behavior with FULL OUTER JOIN and WHERE Condition | over 1 year ago |
| Started thread | BUG #18845: DEREF_OF_NULL.RET guc_malloc possibly returns NULL | over 1 year ago |
| Started thread | BUG #18843: ERROR: Input of anonymous composite types is not implemented in array_agg function | over 1 year ago |
| Started thread | BUG #18842: Wrong state in pg_stat_replication? | over 1 year ago |
| Started thread | BUG #18841: pgflex fails during build when Flex uses dynamic m4 | over 1 year ago |
| Started thread | BUG #18840: Segmentation fault in executing select unnest(array(oidvector)) | over 1 year ago |
| Started thread | BUG #18839: ARMv7 builds fail due to missing __crc32cw and similar | over 1 year ago |
| Started thread | 3.3. Foreign Keys | over 1 year ago |
| Started thread | pg_dump/pg_restore exit status codes | over 1 year ago |
| Started thread | BUG #18838: Missing characters in replication slot when bytea_output is set to "escape" | over 1 year ago |
| Started thread | BUG #18837: YUM Repo URL throws HTTP 404 | over 1 year ago |
| Started thread | BUG #18836: Cannot import foreign schema under different schema name when foreign table uses row types | over 1 year ago |
| Started thread | BUG #18835: spgist index fails to accept point with NaN | over 1 year ago |
| Started thread | BUG #18834: Query planer is choosing the sub-optimal plan when limit is present | over 1 year ago |
| Started thread | BUG #18833: libpq.so doesn't contain declared symbol in rpm --provides | over 1 year ago |
| Started thread | BUG #18832: Segfault in GrantLockLocal | over 1 year ago |
| Started thread | BUG #18831: Particular queries using gin-indexes are not interruptible, resulting is resource usage concerns. | over 1 year ago |
| Started thread | BUG #18830: ExecInitMerge Segfault on MERGE | over 1 year ago |
| Started thread | BUG #18829: RAISE NOTICE appends 's' to string in PostgreSQL 17.2 | over 1 year ago |
| Started thread | Binary Installation Docs | over 1 year ago |
| Started thread | pg_basebackup restore | over 1 year ago |
| Started thread | BUG #18828: Crash when pg_get_logical_snapshot_meta() passed empty string | over 1 year ago |
| Started thread | parameter log_connections can not be changed at session start | over 1 year ago |