| Started thread | BUG #18942: walsender memory allocation failure adding snapshot and invalidations to logical replica w/PG 16.9 | over 1 year ago |
| Started thread | BUG #18941: PostgreSQL planner does not select a multicolumn btree_gin index under RLS | over 1 year ago |
| Started thread | BUG #18940: PostgreSQL 18beta1 fails 'collate.windows.win1252' regression when building with MSYS/mingw | over 1 year ago |
| Started thread | logial replication - drop subscription. | over 1 year ago |
| Started thread | BUG #18939: GIN index not used when it's expected to be | over 1 year ago |
| Started thread | Documentation should state what happens, when a commit fails | over 1 year ago |
| Started thread | BUG #18938: Logical replication failure in 16.9: "invalid memory alloc request size 1372786672" | over 1 year ago |
| Started thread | BUG #18937: New error class 10 for XQuery errors lacks a "standard" error code | over 1 year ago |
| Started thread | Hot standbys now support exporting snapshots while creating a logical replication slot | over 1 year ago |
| Started thread | Postgres jsonb data | over 1 year ago |
| Started thread | BUG #18936: Trigger enable users to modify the tables which he doesn't have privilege | over 1 year ago |
| Started thread | BUG #18935: The optimiser's choice of sort doubles the execution time. | over 1 year ago |
| Started thread | BUG #18934: Even with WITH ADMIN OPTION, I Cannot Manage Role Memberships | over 1 year ago |
| Started thread | reindex documentation | over 1 year ago |
| Started thread | BUG #18933: PostgreSQL fails to handle JOIN operation involving Empty Table | over 1 year ago |
| Started thread | BUG #18932: PostgreSQL fails to handle EXCEPT operation when the left branch is an Empty Table | over 1 year ago |
| Started thread | BUG #18931: Access to source rpms is not possible | over 1 year ago |
| Started thread | BUG #18930: PostgreSQL fails to handle INTERSECT operation involving Empty Table | over 1 year ago |
| Started thread | BUG #18929: After the view is created, executed query against the view definition, reported syntax error. | over 1 year ago |
| Started thread | BUG #18928: postgres_fdw search_path not reset causing pgbouncer pool_mode=transaction using the wrong schema | over 1 year ago |
| Started thread | BUG #18927: Poor query plan - HashAggregate is more than twice as fast but at a higher cost | over 1 year ago |
| Started thread | BUG #18926: PostgreSQL 17.5 produces malformed binary COPY output (`GPOCYP` instead of `PGCOPY`) across platform | over 1 year ago |
| Started thread | Missing word | over 1 year ago |
| Started thread | BUG #18925: Heap-buffer-overflow: pglz_compress with pglz_stategy_always | over 1 year ago |
| Started thread | BUG #18924: The "ERROR: integer out of range" should be more detailed | over 1 year ago |
| Started thread | BUG #18923: pg_dump 18beta1 fails to process complex table names | over 1 year ago |
| Started thread | BUG #18921: The larger the value of max_parallel_workers_per_gather, the longer the SQL execution time. | over 1 year ago |
| Started thread | Wrong documentation link for a newcomer | over 1 year ago |
| Started thread | BUG #18920: LOAD '$libdir/plugins' no longer works in 18beta1 | over 1 year ago |
| Started thread | BUG #18919: Source archives in ftp/source/v17.5 are missing | over 1 year ago |
| Started thread | BUG #18918: cron.schedule_in_database ERROR: must be superuser to create a job for another role | over 1 year ago |
| Started thread | "GRANT on Roles" supports multiple options | over 1 year ago |
| Started thread | BUG #18917: "Foreign key constraint drop fails with 'column is not in index' unless pg_constraint is queried | over 1 year ago |
| Started thread | BUG #18916: alter table ... set (n_distinct=) completely ignored on partition head and/or individual partitions | over 1 year ago |
| Started thread | BUG #18915: pgdg-redhat-repo-42.0-51PGDG.noarch package not available in postgres repo | over 1 year ago |
| Started thread | BUG #18914: REDUNDANT_COMPARISON.ALWAYS_FALSE Redundant comparison '0' > 'nb' (0 > {4, 16}) is always false | over 1 year ago |
| Started thread | BUG #18913: pgdg-redhat-repo-42.0-52PGDG.noarch: Cannot download, all mirrors were already tried without succes | over 1 year ago |
| Started thread | pgsql: Tag refs/tags/REL_13_21 was created | over 1 year ago |
| Started thread | pgsql: Tag refs/tags/REL_18_BETA1 was created | over 1 year ago |
| Started thread | pgsql: Tag refs/tags/REL_14_18 was created | over 1 year ago |
| Started thread | pgsql: Tag refs/tags/REL_16_9 was created | over 1 year ago |
| Started thread | pgsql: Tag refs/tags/REL_17_5 was created | over 1 year ago |
| Started thread | pgsql: Tag refs/tags/REL_15_13 was created | over 1 year ago |
| Started thread | BUG #18912: TRAP: failed Assert("tag.spcOid != GLOBALTABLESPACE_OID"), File: "bufmgr.c", Line: 4165, PID: 2115 | over 1 year ago |
| Started thread | BUG #18911: Bug in the command INHERITS. | over 1 year ago |
| Started thread | BUG #18910: DEREF_OF_NULL.RET Pointer, returned from function 'palloc0' at simplehash.h:1080, may be NULL | over 1 year ago |
| Started thread | Using "make" command in Windows through MinGW | over 1 year ago |
| Started thread | RE: Changes in CREATE EXTENSION from being an extension to statement | over 1 year ago |
| Started thread | BUG #18909: Query creates millions of temporary files and stalls | over 1 year ago |