| Started thread | BUG #19037: Planner fails on estimating array length with "no relation entry" error | about 1 year ago |
| Started thread | BUG #19036: Failed prepared INSERT statement make another SELECT query generate wrong result | about 1 year ago |
| Started thread | BUG #19034: Recursive function with sql_body can replace an existing function but can not be created on it's own | about 1 year ago |
| Started thread | BUG #19033: Inconsistency between prepared statement and normal statement when cast bit to integer | about 1 year ago |
| Started thread | Small typo in doc | about 1 year ago |
| Started thread | BUG #19032: In restore_command %f parameter does not support WAL partial files. | about 1 year ago |
| Started thread | BUG #19031: pg_trgm infinite loop on certain cases | about 1 year ago |
| Started thread | BUG #19030: Hash join leads to extremely high memory usage | about 1 year ago |
| Started thread | BUG #19029: Replication Slot size keeps increasing while logical subscription works fine | about 1 year ago |
| Started thread | Inaccurate statement about log shipping replication mode | about 1 year ago |
| Started thread | Example on difference between CREATE MATERIALIZED VIEW and standard VIEW has typo | about 1 year ago |
| Started thread | BUG #19028: INITDB fails post-bootstrap initialization with FATAL " " is not a valid binary digit at character 1 | about 1 year ago |
| Started thread | BUG #19026: ResourceOwnerForget can't find owner for invalid plancache | about 1 year ago |
| Started thread | BUG #19025: PostgreSQL log is not rotated | about 1 year ago |
| Started thread | BUG #19024: Error when trying to use pg_dump of new server on old server | about 1 year ago |
| Started thread | BUG #19023: Table DDL default column expression depending on temp objects | about 1 year ago |
| Started thread | BUG #19022: Trying to set up pem server not accepting any passwords | about 1 year ago |
| Started thread | BUG #19021: Memory leak of SMgrRelation object during standby redo | about 1 year ago |
| Started thread | BUG #19020: BufFileDumpBuffer writes uninitialized data on executing hash join | about 1 year ago |
| Started thread | Broken NewbieDoc Docbook Guide link | about 1 year ago |
| Started thread | BUG #19019: Feature Request: allow the use of column reference in DEFAULT expression | about 1 year ago |
| Started thread | pgsql: Tag refs/tags/REL_17_6 was created | about 1 year ago |
| Started thread | pgsql: Tag refs/tags/REL_13_22 was created | about 1 year ago |
| Started thread | pgsql: Tag refs/tags/REL_14_19 was created | about 1 year ago |
| Started thread | pgsql: Tag refs/tags/REL_16_10 was created | about 1 year ago |
| Started thread | pgsql: Tag refs/tags/REL_18_BETA3 was created | about 1 year ago |
| Started thread | pgsql: Tag refs/tags/REL_15_14 was created | about 1 year ago |
| Started thread | BUG #19018: high memory usage and "stack depth limit exceeded", with GiST index on ltree | about 1 year ago |
| Started thread | BUG #19017: pg_upgrade from 17.5 to 18.0beta2 fails with a complaint about max_slot_wal_keep_size | about 1 year ago |
| Started thread | Tutorial from Chapter 2.1 | about 1 year ago |
| Started thread | Wrong Installation Link | about 1 year ago |
| Started thread | BUG #19016: Re: BUG #18908: DEREF_OF_NULL: After having been assigned to a NULL value at descriptor.c:203 | about 1 year ago |
| Started thread | Removing publicly-writable schemas from search_path with ECPG | about 1 year ago |
| Started thread | BUG #19015: insert-returning failure: stable function in select policy doesn't see before-insert trigger change | about 1 year ago |
| Started thread | add alias FLOAT for double precision | about 1 year ago |
| Started thread | BUG #19014: Automatic aggressive VACUUM on template0 and template1 pg_shdepend runs every minute | about 1 year ago |
| Started thread | Duplicated name of subsection 29.5.1 | about 1 year ago |
| Started thread | BUG #19013: When creating a table with the "...LIKE...INCLUDING ALL" construct, REPLICA IDENTITY output is wrong | about 1 year ago |
| Started thread | BUG #19012: GPG signature file for RHEL 9 is 0 bytes | about 1 year ago |
| Started thread | BUG #19011: repomd.xml.asc on postgresql 16 empty | about 1 year ago |
| Started thread | BUG #19010: Empty repomd.xml.asc file | about 1 year ago |
| Started thread | BUG #19009: Empty repomd.xml.asc file on pgdg16 mirror causes metadata retrieval failure | about 1 year ago |
| Started thread | BUG #19008: Problems downloading metadata for dnf - probably missing private key (GPG signature) | about 1 year ago |
| Started thread | BUG #19007: Planner fails to choose partial index with spurious 'not null' | about 1 year ago |
| Started thread | BUG #19006: Assert(BufferIsPinned) in BufferGetBlockNumber() is triggered for forwarded buffer | about 1 year ago |