Hackorum
Menu
Theme
Topics
CI
Search
Statistics
Reports
Help
Sign in
Register
PostgreSQL Hackers Archive
Topics
CI
Search
Reports
Sign in
Register
Statistics
Help
Sign in
Register
Filter:
Started threads
Replied (own)
Replied (other)
Sent first patch
Sent follow-up patch
Activity
2026
2025
2024
2023
2022
2021
2020
2019
2018
2017
2008
Dec
Jan
Feb
Mar
Apr
May
Jun
Jul
Aug
Sep
Oct
Nov
Dec
Wk
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
Mon
Tue
Wed
Thu
Fri
Sat
Sun
Messages in week 13 (Mar 24 - Mar 30, 2025)
Threads
12
messages
12
Started
0
Replied in own
0
Replied to others
Patches
none in this period
0
New patch
first in its thread
0
Follow-up
revision of an earlier one
Activity
Thread
Sent
Started thread
BUG #18872: The current OS X version is not supported
over 1 year ago
Started thread
Creating first database
over 1 year ago
Started thread
BUG #18871: Cross-partition MERGE fails with unclear internal error
over 1 year ago
Started thread
BUG #18870: weird behavior with regexp_replace
over 1 year ago
Started thread
BUG #18869: /src/backend/optimizer/plan/createplan.c clause can be null if user isn't root
over 1 year ago
Started thread
BUG #18868: /src/backend/optimizer/path/joinrels.c list_head can be NULL
over 1 year ago
Started thread
BUG #18867: /src/interfaces/ecpg/preproc/descriptor.c usage of ECPGdump_a_type
over 1 year ago
Started thread
Documentation for initdb option --waldir
over 1 year ago
Started thread
BUG #18866: Running pg_freespace() on views triggers an Abort
over 1 year ago
Started thread
BUG #18865: pg_resetwal error: multitransaction offset (-O) must not be -1
over 1 year ago
Started thread
BUG #18863: Multixact wraparound and pg_resetwal error "multitransaction ID (-m) must not be 0"
over 1 year ago
Started thread
BUG #18862: using pg_autoctl node_2 cannot bring back from maintenance mode
over 1 year ago