Filter:

Messages in May 2000

Threads113 messages
11Started
9Replied in own
93Replied to othersin 62 threads
Patchesnone in this period
0New patchfirst in its thread
0Follow-uprevision of an earlier one
ActivityThreadSent
Started threadpg_am.amownerover 26 years ago
Replied (other)config files in /dataover 26 years ago
Started threadDocumentation of configuration settingsover 26 years ago
Replied (other)SET FSYNC command?over 26 years ago
Replied (other)pg_hba.conf and password/crypt authorizationover 26 years ago
Replied (other)SET FSYNC command?over 26 years ago
Replied (other)config files in /dataover 26 years ago
Started threadNew configuration is hereover 26 years ago
Replied (other)postdrv & 'query string to long' revistedover 26 years ago
Replied (other)Optimizer Bug?over 26 years ago
Replied (own)Proposal for enhancements of privilege systemover 26 years ago
Replied (other)New behavior in 7.0over 26 years ago
Replied (own)Configuration and build clean-upover 26 years ago
Replied (own)Proposal for enhancements of privilege systemover 26 years ago
Started threadConfiguration and build clean-upover 26 years ago
Replied (other)PostgreSQL7.0 bug? "make install" doesN'T run at allover 26 years ago
Replied (other)Berkeley DB...over 26 years ago
Replied (other)aliases break my queryover 26 years ago
Replied (other)aliases break my queryover 26 years ago
Replied (other)Creating new user in vers 7.02 and pgaccessover 26 years ago
Replied (other)createdb -- alternate locationsover 26 years ago
Replied (other)initdb and "exit_nicely"...over 26 years ago
Replied (other)\dS and \df <pattern> crashing psqlover 26 years ago
Replied (other)AW: Performance (was: The New Slashdot Setup (includes MySqlserver))over 26 years ago
Replied (other)Solaris 2.6 problemsover 26 years ago
Replied (other)setproctitle()over 26 years ago
Replied (other)setproctitle()over 26 years ago
Replied (other)Serious problem within authentication subsystem in 7.0over 26 years ago
Replied (other)New Lists ...over 26 years ago
Replied (other)Serious problem within authentication subsystem in 7.0over 26 years ago
Replied (own)Proposal for enhancements of privilege systemover 26 years ago
Replied (other)port v7.0 to SGI-IRIX-6.5.7/64over 26 years ago
Replied (own)INSTALL fileover 26 years ago
Replied (other)PostgreSQL 7.0-2 RPMset released.over 26 years ago
Replied (other)Last call for comments: fmgr rewrite [LONG]over 26 years ago
Started threadINSTALL fileover 26 years ago
Started threadProposal for enhancements of privilege systemover 26 years ago
Replied (other)crash on \copyover 26 years ago
Replied (other)OO Patchover 26 years ago
Replied (other)Columns in pg_shadow?over 26 years ago
Replied (other)Foreign keys breaks tables permissionsover 26 years ago
Started threadNo more <<EOF>>over 26 years ago
Started threadThus spoke SQL3 (on OO)over 26 years ago
Replied (other)Re: AW: type conversion discussionover 26 years ago
Replied (other)Question about databases in alternate locations...over 26 years ago
Replied (other)OO Patchover 26 years ago
Replied (other)question about index cost estimatesover 26 years ago
Replied (other)HEADS UP: CVSROOT location changed ...over 26 years ago
Replied (other)Foreign keys breaks tables permissionsover 26 years ago
Replied (other)question about index cost estimatesover 26 years ago
Replied (other)Re: AW: type conversion discussionover 26 years ago
Replied (other)Re: AW: type conversion discussionover 26 years ago
Replied (other)OO Patchover 26 years ago
Replied (other)initdb and "exit_nicely"...over 26 years ago
Replied (other)initdb and "exit_nicely"...over 26 years ago
Replied (other)Question about databases in alternate locations...over 26 years ago
Replied (other)initdb and "exit_nicely"...over 26 years ago
Replied (other)Re: AW: type conversion discussionover 26 years ago
Replied (other)7.0 psql, readline and history.over 26 years ago
Replied (other)Re: OO Patchover 26 years ago
Replied (other)Re: AW: type conversion discussionover 26 years ago
Replied (other)Re: AW: type conversion discussionover 26 years ago
Replied (other)Re: Proposal for fixing numeric type-resolution issuesover 26 years ago
Replied (other)ODBC & v7.0(Rel) Errors with Users and Databasesover 26 years ago
Replied (other)Re: AW: type conversion discussionover 26 years ago
Started threadSET type (was Re: WAL versus Postgres)over 26 years ago
Replied (other)Re: AW: type conversion discussionover 26 years ago
Replied (other)Re: Best way to "add" columnsover 26 years ago
Replied (other)Re: Cast of numeric()over 26 years ago
Replied (other)Re: Casting, againover 26 years ago
Replied (other)Re: Proposal for fixing numeric type-resolution issuesover 26 years ago
Replied (other)CREATE DATABASE WITH OWNER '??';over 26 years ago
Replied (other)Problems compiling version 7over 26 years ago
Replied (other)setproctitle() no longer used?over 26 years ago
Replied (other)CREATE DATABASE WITH OWNER '??';over 26 years ago
Replied (other)Documentation about Postgres architectureover 26 years ago
Replied (other)Error in pgaccess (parse error at or near """) on create new user with passwordover 26 years ago
Replied (other)She's out the door ...over 26 years ago
Replied (other)You're on SecurityFocus.com for the cleartext passwords.over 26 years ago
Replied (other)logging problem ... ?over 26 years ago
Replied (other)CREATE DATABASE WITH OWNER '??';over 26 years ago
Replied (other)CREATE DATABASE WITH OWNER '??';over 26 years ago
Replied (other)Ready to release?over 26 years ago
Replied (other)Error in pgaccess (parse error at or near """) on create new user with passwordover 26 years ago
Replied (other)You're on SecurityFocus.com for the cleartext passwords.over 26 years ago
Replied (other)Passwordsover 26 years ago
Replied (other)minor psql errors in RC5over 26 years ago
Replied (other)You're on SecurityFocus.com for the cleartext passwords.over 26 years ago
Replied (other)CREATE DATABASE WITH OWNER '??';over 26 years ago
Replied (other)pg_group_name_index corrupt?over 26 years ago
Replied (other)query slowness caused by table aliasover 26 years ago
Replied (other)psql \l errorover 26 years ago
Replied (other)7.0RC2 compile error !over 26 years ago
Replied (other)\h behaviour - strange ?over 26 years ago
Replied (other)psql \l errorover 26 years ago
Replied (other)And to make things even better...over 26 years ago
Replied (own)Re: shmem_seq may be a bad ideaover 26 years ago
Replied (other)Database corruption caused by long insert stringsover 26 years ago
Replied (other)RE: RE: [PATCHES] relation filename patchover 26 years ago
Replied (own)Re: shmem_seq may be a bad ideaover 26 years ago
Replied (other)Enumerated data typeover 26 years ago
Replied (other)Re: Proposal for fixing intra-query memory leaksover 26 years ago
Replied (other)RE: RE: [PATCHES] relation filename patchover 26 years ago
Replied (own)Re: When malloc returns zero ...over 26 years ago
Replied (own)Re: shmem_seq may be a bad ideaover 26 years ago
Replied (other)psql \l errorover 26 years ago
Replied (other)psql \l errorover 26 years ago
Replied (other)referencial integrity constraint bug in version 7.0 beta 5over 26 years ago
Replied (other)Performance/Reliability statistics?over 26 years ago
Replied (other)ERROR CODEover 26 years ago
Started threadRe: When malloc returns zero ...over 26 years ago
Started threadRe: shmem_seq may be a bad ideaover 26 years ago
Replied (other)pgsql DATEover 26 years ago