| Replied (other) | Introducing SNI in TLS handshake for SSL connections | over 9 years ago |
| Replied (other) | TAP tests - installcheck vs check | over 9 years ago |
| Replied (other) | HINT message for "ALTER SUBSCRIPTION.. WITH" need to change with SET keyword | over 9 years ago |
| Started thread | pgsql: Fix mistake in error message | over 9 years ago |
| Replied (other) | Multiple table synchronizations are processed serially | over 9 years ago |
| Replied (other) | Preliminary results for proposed new pgindent implementation | over 9 years ago |
| Replied (other) | Preliminary results for proposed new pgindent implementation | over 9 years ago |
| Started thread | pgsql: Fix argument name differences | over 9 years ago |
| Started threadFirst patch | release note addition | over 9 years ago |
| Replied (other) | Get stuck when dropping a subscription during synchronizing table | over 9 years ago |
| Replied (own) | different column orders in regression test database | over 9 years ago |
| Replied (other) | Fix refresh_option syntax of ALTER SUBSCRIPTION in document | over 9 years ago |
| Started thread | pgsql: doc: Fix ALTER SUBSCRIPTION option syntax synopsis | over 9 years ago |
| Replied (other) | proposal - using names as primary names of plpgsql function parameters instead $ based names | over 9 years ago |
| Replied (other) | [bug fix] PG10: libpq doesn't connect to alternative hosts when some errors occur | over 9 years ago |
| Replied (other) | Getting error at the time of dropping subscription and few more issues | over 9 years ago |
| Replied (other) | Documentation about pg_stat_bgwriter | over 9 years ago |
| Started threadFirst patch | fix for table syncing with different column order | over 9 years ago |
| Replied (own) | different column orders in regression test database | over 9 years ago |
| Started thread | different column orders in regression test database | over 9 years ago |
| Replied (other) | 10beta1 sequence regression failure on sparc64 | over 9 years ago |
| Replied (other)Follow-up patch | Improvement in log message of logical replication worker | over 9 years ago |
| Replied (other) | Server Crashes if try to provide slot_name='none' at the time of creating subscription. | over 9 years ago |
| Started thread | pgsql: pg_dump: Fix dumping of slot_name = NONE | over 9 years ago |
| Started thread | pgsql: Improve CREATE SUBSCRIPTION option parsing | over 9 years ago |
| Started thread | pgsql: Add more tests for CREATE SUBSCRIPTION | over 9 years ago |
| Replied (other) | Improvement in log message of logical replication worker | over 9 years ago |
| Replied (other) | pgsql: Preventive maintenance in advance of pgindent run. | over 9 years ago |
| Replied (other) | pgsql: Preventive maintenance in advance of pgindent run. | over 9 years ago |
| Replied (other) | pgsql: Tag refs/tags/REL_10_BETA1 was created | over 9 years ago |
| Replied (other) | If subscription to foreign table valid ? | over 9 years ago |
| Replied (other) | If subscription to foreign table valid ? | over 9 years ago |
| Started thread | pgsql: Check relkind of tables in CREATE/ALTER SUBSCRIPTION | over 9 years ago |
| Replied (other) | synchronous_commit option is not visible after pressing TAB | over 9 years ago |
| Started thread | pgsql: psql: publication/subscription tab completion fixes | over 9 years ago |
| Replied (other) | pgsql: Tag refs/tags/REL_10_BETA1 was created | over 9 years ago |
| Replied (other) | PROVE_FLAGS | over 9 years ago |
| Replied (other) | Hash Functions | over 9 years ago |
| Replied (other) | 31.2 test evaluations | over 9 years ago |
| Replied (other) | [POC] hash partitioning | over 9 years ago |
| Replied (other) | [POC] hash partitioning | over 9 years ago |
| Replied (own) | GCC 7 warnings | over 9 years ago |
| Started thread | pgsql: Fix new warnings from GCC 7 | over 9 years ago |
| Started thread | pgsql: Fix new warnings from GCC 7 | over 9 years ago |
| Started thread | pgsql: Fix new warnings from GCC 7 | over 9 years ago |
| Started thread | pgsql: Fix new warnings from GCC 7 | over 9 years ago |
| Started thread | pgsql: Fix new warnings from GCC 7 | over 9 years ago |
| Started thread | pgsql: Add assertion to quiet Coverity | over 9 years ago |
| Started thread | pgsql: Translation updates | over 9 years ago |
| Started thread | pgsql: doc: Remove unused file | over 9 years ago |
| Replied (other) | Re: postgres 9.6.2 update breakage | over 9 years ago |
| Replied (other) | BUG #14637: Tests fail with pl_PL.UTF-8 locale | over 9 years ago |
| Replied (other) | psql history and "-- lines" | over 9 years ago |
| Replied (other) | Concurrent ALTER SEQUENCE RESTART Regression | over 9 years ago |
| Started thread | pgsql: Fix ALTER SEQUENCE locking | over 9 years ago |