| Started thread | BUG #15475: Views over CITEXT columns return no data | almost 8 years ago |
| Started thread | BUG #15474: Special character escape sequences need better documentation, or more easily found documentation | almost 8 years ago |
| Started thread | BUG #15473: Incorrect error when executing a certain create table statement through psql | almost 8 years ago |
| Started thread | ALTER SERVER SYNTAX ISSUE | almost 8 years ago |
| Started thread | BUG #15472: Error creating postgis 2.5 extension in postgres 11 | almost 8 years ago |
| Started thread | BUG #15471: psql 11 array concatenation in CASE takes on values from the CASE expression when using enum_range | almost 8 years ago |
| Started thread | BUG #15470: Docker image dpage/pgadmin4:3.4 (and latest) fail with non-root user | almost 8 years ago |
| Started thread | BUG #15469: bucardo-5.4.1-1.rhel7.1.noarch.rpm bug | almost 8 years ago |
| Started thread | BUG #15468: vacuum command returns ERROR: cannot freeze committed xmax | almost 8 years ago |
| Started thread | BUG #15467: The database subdirectory "pg_tblspc/1932420460/PG_10_201707211/16400" is missing. | almost 8 years ago |
| Started thread | BUG #15466: Logical backups from v10 cannot be restored with v11 - "ERROR: schema "public" already exists" | almost 8 years ago |
| Started thread | Phrasing to consider (non-technical) | almost 8 years ago |
| Started thread | BUG #15465: fatal error (the application cannot bhi contacted) | almost 8 years ago |
| Started thread | BUG #15464: I use PostgreSQL | almost 8 years ago |
| Started thread | BUG #15463: I use PostgreSQL | almost 8 years ago |
| Started thread | BUG #15462: WITH ORDINALITY and CTEs don't work | almost 8 years ago |
| Started thread | BUG #15461: Postgresql fuzzy match extension giving out error | almost 8 years ago |
| Started thread | BUG #15460: Error while creating index or constraint | almost 8 years ago |
| Started thread | BUG #15459: no connection to the server | almost 8 years ago |
| Started thread | BUG #15458: pg_typeof inconsistency on negative integer constant limits | almost 8 years ago |
| Started thread | BUG #15457: please de-activate my account | almost 8 years ago |
| Started thread | COPY on partitioned table | almost 8 years ago |
| Started thread | BUG #15456: Trigger function using ROW(NEW.*) has wrong columns if table is modified during a session | almost 8 years ago |
| Started thread | Documentation for create unique index is insuficient and (because of that) incorrect | almost 8 years ago |
| Started thread | BUG #15455: Endless lseek | almost 8 years ago |
| Started thread | BUG #15454: Endless lseek | almost 8 years ago |
| Started thread | BUG #15453: Installer registers with major version only | almost 8 years ago |
| Started thread | BUG #15452: 10.5 and reproducible "ERROR: could not read block 0 in file..." when creating functional index | almost 8 years ago |
| Started thread | BUG #15451: Error adding foriegn key constraint | almost 8 years ago |
| Started thread | BUG #15450: postgis 2.4 and postgis 2.5 extention not properly built | almost 8 years ago |
| Started thread | BUG #15449: file_fdw using program cause exit code error when using LIMIT | almost 8 years ago |
| Started thread | BUG #15448: server process (PID 22656) was terminated by exception 0xC0000005 | almost 8 years ago |
| Started thread | INSERT INTO RETURNING SYNTAX ERROR | almost 8 years ago |
| Started thread | BUG #15447: Dramatic slowdown in psqlODBC when a debugger is attached to the process | almost 8 years ago |
| Started thread | BUG #15446: Crash on ALTER TABLE | almost 8 years ago |
| Started thread | The DROP TABLE instruction should have a TEMP option for when a temporary table | almost 8 years ago |
| Started thread | BUG #15445: Difference between two dates is not an integer | almost 8 years ago |
| Started thread | BUG #15444: Problem running post-install step autostart | almost 8 years ago |
| Started thread | BUG #15443: Connection loss error come occasionally | almost 8 years ago |
| Started thread | BUG #15442: Error in uninstalling PostgreSQL | almost 8 years ago |
| Started thread | BUG #15441: Repo package are missing for CentOS | almost 8 years ago |
| Started thread | BUG #15440: pg_dump does not preserve quoted identifiers for statement-level trigger transition table names | almost 8 years ago |
| Started thread | BUG #15439: Script Error | almost 8 years ago |
| Started thread | CREATE PROCEDURE Documentation | almost 8 years ago |
| Started thread | BUG #15438: Standby corruption after "Too many open files in system" error | almost 8 years ago |
| Started thread | BUG #15437: Segfault during insert into declarative partitioned table with a trigger creating partition | almost 8 years ago |
| Started thread | CURSOR WITH HOLD does not state the memory/disk implications | almost 8 years ago |
| Started thread | BUG #15436: Using odbc_fdw against DB2 Linux crashes the server | almost 8 years ago |
| Started thread | BUG #15435: Infinite-recursive SQL procedure can crash a database server | almost 8 years ago |
| Started thread | BUG #15434: NUMERIC without any precision or scale truncates scale to 16 digits | almost 8 years ago |
| Started thread | type point | almost 8 years ago |
| Started thread | BUG #15433: pgagent install question | almost 8 years ago |
| Started thread | BUG #15432: ddl logging includes password in plaintext | almost 8 years ago |
| Started thread | BUG #15431: failed to add ltree item to gist index | almost 8 years ago |
| Started thread | BUG #15430: partition-wise join only works in combination with pruning on 1 partition | almost 8 years ago |
| Started thread | BUG #15429: psql requires '-h localhost' to run basic commands | almost 8 years ago |
| Started thread | BUG #15428: "Inception" with recursive prepared statement causes infinite loop | almost 8 years ago |
| Started thread | BUG #15427: DROP INDEX did not free up disk space | almost 8 years ago |
| Started thread | BUG #15426: A prior column in a default expression of an xmltable() call does not exist | almost 8 years ago |
| Started thread | BUG #15425: DETACH/ATTACH PARTITION bug | almost 8 years ago |
| Started thread | Alter table says rewrite is required for default values on 11. | almost 8 years ago |
| Started thread | BUG #15424: usr/bin/ld: skipping incompatible /opt/PostgreSQL/9.6/lib/libecpg.so when searching for -lecpg | almost 8 years ago |
| Started thread | BUG #15423: A typo in the pg_basebackup | almost 8 years ago |
| Started thread | BUG #15422: add column statement with if not exists creates a new foreign key even if the column already exists | almost 8 years ago |
| Started thread | BUG #15421: Error: LIKE pattern must not end with escape character | almost 8 years ago |
| Started thread | BUG #15420: Server crash. Segmentation fault when parsing xml file | almost 8 years ago |
| Started thread | BUG #15419: will not launch | almost 8 years ago |
| Started thread | BUG #15418: pg_restore fails with [archiver (db)] could not execute query: ERROR: function XXXXX does not exist | almost 8 years ago |
| Started thread | BUG #15417: 'ascii' codec can't encode characters | almost 8 years ago |
| Started thread | BUG #15416: pgadmin | almost 8 years ago |
| Started thread | BUG #15415: Can we install OS cluster for PostgreSQL | almost 8 years ago |
| Started thread | BUG #15414: extension compilation fails when c++ files are named with .cc | almost 8 years ago |
| Started thread | BUG #15413: windows 10 | almost 8 years ago |
| Started thread | pgrowlocks columns do not match docs: "modes" instead of "lock_type" | almost 8 years ago |
| Started thread | BUG #15412: "invalid contrecord length" during WAL replica recovery | almost 8 years ago |