| Started thread | BUG #15533: error on upsert when used in a fuction and a function parameter has the same name as the column | almost 8 years ago |
| Started thread | BUG #15532: Access a file segment that does not exist | almost 8 years ago |
| Started thread | BUG #15531: python-sqlobject shipped with EPEL 7 not compatible with PostgreSQL 9.6.11 | almost 8 years ago |
| Started thread | BUG #15530: unable restore index on function from earthdistance contrib | almost 8 years ago |
| Started thread | BUG #15529: interval max value '178000000 years' in doc is not exact. It should 178956970. | almost 8 years ago |
| Started thread | BUG #15528: on v11.0 version still get error "ERROR: catalog is missing 1 attribute(s) for relid 6855092" | almost 8 years ago |
| Started thread | Objects without schema | almost 8 years ago |
| Started thread | BUG #15527: Issue converting from local date/time to 'timestamp with time zone' prior to dst transition | almost 8 years ago |
| Started thread | BUG #15526: configure error for odbc installation - libpq library version >= 9.2 is required | almost 8 years ago |
| Started thread | Return codes for archive and restore commands | almost 8 years ago |
| Started thread | BUG #15525: Build failures when compiling Postgres with Make parallelization | almost 8 years ago |
| Started thread | BUG #15524: Unable to run perl mkvcbuild.pl | almost 8 years ago |
| Started thread | BUG #15523: \df command not working in psql 10.4 postgres 11.1 version | almost 8 years ago |
| Started thread | BUG #15522: pg_upgrade from 9.6 to PG 11.1 with postgis 2.4.5 give error undefined symbol geod_polygon_init | almost 8 years ago |
| Started thread | typo | almost 8 years ago |
| Started thread | BUG #15521: dsn creation error when trying to test for H2 dataase | almost 8 years ago |
| Started thread | BUG #15520: PAM authentication + domain socket -> DNS query for symbolic hostname [local] | almost 8 years ago |
| Started thread | BUG #15519: Casting float4 into int4 gets the wrong sign instead of "integer out of range" error | almost 8 years ago |
| Started thread | In unquoted identifiers, only single-byte characters are always folded to lower case | almost 8 years ago |
| Started thread | Need for | almost 8 years ago |
| Started thread | BUG #15518: intarray index crashes hard | almost 8 years ago |
| Started thread | BUG #15517: JSONB_BUILD_ARRAY and JSON_BUILD_ARRAY omit XML Declaration (if present) from XML colums | almost 8 years ago |
| Started thread | BUG #15516: Identifier not quoted with uppercase letter (spanish Ñ) doesn't get transformed to lowercase (ñ) | almost 8 years ago |
| Started thread | CREATE/ALTER ROLE with NULL password | almost 8 years ago |
| Started thread | BUG #15515: DatabaseMetadata.getProcedures and getFunctions return objects of either type | almost 8 years ago |
| Started thread | BUG #15514: process fails on jsonb_populate_recordset query. see simple example below | almost 8 years ago |
| Started thread | Add note about how to disable the subscription too? | almost 8 years ago |
| Started thread | missing windows info | almost 8 years ago |
| Started thread | BUG #15513: PID=0 in pgrowlocks output when using savepoints | almost 8 years ago |
| Started thread | BUG #15512: Creating index on 119 M files table generates error [could not determine size of temporary file "0"] | almost 8 years ago |
| Started thread | BUG #15511: Drop table error "invalid argument" | almost 8 years ago |
| Started thread | BUG #15510: Anytime I boot my iMac Safari gets started and shows PgAdmin 4 page | almost 8 years ago |
| Started thread | Add NOTICE about non-NFC-characters and clues for solution | almost 8 years ago |
| Started thread | BUG #15509: Pg_Dump failed if Database name contains non ascii characters | almost 8 years ago |
| Started thread | BUG #15508: Not able to connect irrespective of valid entries in pg_hba.conf | almost 8 years ago |
| Started thread | BUG #15507: undefined symbol: geod_polygon_init | almost 8 years ago |
| Started thread | BUG #15506: Foreign data wrapper (postgres_fdw) unexpected behavior | almost 8 years ago |
| Started thread | BUG #15505: pgadmin 4 | almost 8 years ago |
| Started thread | BUG #15504: pgadmin 4 | almost 8 years ago |
| Started thread | BUG #15503: Bytea type column select failed when the length of the value is more than 512M | almost 8 years ago |
| Started thread | BUG #15502: pg_dump -Fd does not honor umask | almost 8 years ago |
| Started thread | BUG #15501: postgresql 9.6.11 packages missing from rhel6 64bit repos | almost 8 years ago |
| Started thread | BUG #15500: Cannot set NULL to a field with ENUM type | almost 8 years ago |
| Started thread | BUG #15499: pg_dump does not read connection URL from environment variable | almost 8 years ago |
| Started thread | BUG #15498: Pg_Dump failed if Database name contains special characters(non english). | almost 8 years ago |
| Started thread | BUG #15497: An error occurred initializing the application server: Failed to launch application server | almost 8 years ago |
| Started thread | BUG #15496: The application server could not be contacted | almost 8 years ago |
| Started thread | Create Table documentation, version 10 - Examples | almost 8 years ago |
| Started thread | The 'replication' keyword | almost 8 years ago |
| Started thread | BUG #15495: Ldap authentication not working with multiple server in Postgresql 11 | almost 8 years ago |
| Started thread | BUG #15494: madpack.py: ERROR: Failed to connect to database | almost 8 years ago |
| Started thread | tables (and other objects) are automatically put into a schema named "public" | almost 8 years ago |
| Started thread | BUG #15493: Wrong name of fields/missing fields for the internal statistic | almost 8 years ago |
| Started thread | BUG #15492: pg_cancel_backend(pg_backend_pid()) returns true sporadically | almost 8 years ago |
| Started thread | BUG #15491: index on function not being used for full text search when querying through a view | almost 8 years ago |
| Started thread | BUG #15490: The tablespace of an index defined on a partitioned table does not apply to a newly added partition | almost 8 years ago |
| Started thread | BUG #15489: Segfault on DELETE | almost 8 years ago |
| Started thread | BUG #15488: Unexpected behaviour of to_tsverctor and ts_query | almost 8 years ago |
| Started thread | BUG #15487: undefined symbol: geod_polygon_init | almost 8 years ago |
| Started thread | BUG #15486: PG11 jit on 50x slower than jit off | almost 8 years ago |
| Started thread | BUG #15485: Order by of inlineable stable function incorrect | almost 8 years ago |
| Started thread | BUG #15484: Comment on BUG report BUG #15450: postgis 2.4 and postgis 2.5 extention not properly built | almost 8 years ago |
| Started thread | BUG #15483: Installation pgadmin4 on Fedora 29 | almost 8 years ago |
| Started thread | BUG #15482: Foreign keys to a partition (NOT A PARTITIONED) break the server | almost 8 years ago |
| Started thread | BUG #15481: possible not using dependencies statistics when estimate row count for bitmap index scan node | almost 8 years ago |
| Started thread | BUG #15480: psql 11 array concatenation in CASE takes on values from the CASE expression when using enum_range | almost 8 years ago |
| Started thread | BUG #15479: Documentation claims that client_min_messages is related to logging | almost 8 years ago |
| Started thread | BUG #15478: 配置文件 pg_hba.conf 异常 | almost 8 years ago |
| Started thread | BUG #15477: Procedure call with named inout refcursor parameter - "invalid input syntax for type boolean" error | almost 8 years ago |
| Started thread | BUG #15476: Problem on show_trgm with 4 byte UTF-8 characters | almost 8 years ago |
| Started thread | Tipos de datos enteros | almost 8 years ago |