| Started thread | BUG #15306: Use pkg-config for searching libxml2 header | about 8 years ago |
| Started thread | BUG #15305: PREPARE TRANSACTION and pg_create_logical_replication_slot() | about 8 years ago |
| Started thread | Documents in PDF format | about 8 years ago |
| Started thread | BUG #15304: Problem when replicating Floating point timestamps to int64 timestamps | about 8 years ago |
| Started thread | BUG #15303: Postgres fail to start if pg_wal is symlink, and works when it's a junction point | about 8 years ago |
| Started thread | BUG #15302: pgAdmin fails with either no authorization message or missing css styles | about 8 years ago |
| Started thread | BUG #15301: Scanning all partition when more than 100 items in "where id in ()" clause | about 8 years ago |
| Started thread | BUG #15300: "do you want the application "postgres" to accept incoming network connections" dialog box madness | about 8 years ago |
| Started thread | BUG #15299: relation does not exist errors | about 8 years ago |
| Started thread | BUG #15298: Array-array comparisons when arrays contain NULLs | about 8 years ago |
| Started thread | BUG #15297: Irregular comparison rules for NULLs in tuples | about 8 years ago |
| Started thread | BUG #15296: Not able to get query result "information_schema.constraint_column_usage" | about 8 years ago |
| Started thread | public schema | about 8 years ago |
| Started thread | BUG #15295: invalid byte sequence for encoding "UTF8": 0x9e | about 8 years ago |
| Started thread | Docs for version 10 incorrectly claim that ~/.pgpass with 0600 perms work. | about 8 years ago |
| Started thread | BUG #15294: Phantom read in serializable transaction when you rename schema. | about 8 years ago |
| Started thread | BUG #15293: Stored Procedure Triggered by Logical Replication is Unable to use Notification Events | about 8 years ago |
| Started thread | BUG #15292: Multiple Messages "2018-07-24 10:46:12.566 CEST [32029] LOG: invalid length of startup" in logfile | about 8 years ago |
| Started thread | BUG #15291: Lateral join has different/suprising semantics (with impure function) | about 8 years ago |
| Started thread | Parameter types are inferred from context of first use only. | about 8 years ago |
| Started thread | BUG #15290: Stuck Parallel Index Scan query | about 8 years ago |
| Started thread | BUG #15289: Type inference of parameters in prepared statements can sometimes fail or succeed, depending... | about 8 years ago |
| Started thread | BUG #15288: Logical Replication failed when inserting record which has CHECK constraint | about 8 years ago |
| Started thread | BUG #15287: postgres_fdw: the "WHERE date_trunc('day', dt) = 'YYYY-MM-DD' does not push to remote. | about 8 years ago |
| Started thread | BUG #15286: BEFORE or AFTER not working while adding values for existing enums | about 8 years ago |
| Started thread | BUG #15285: Query used index over field with ICU collation in some cases wrongly return 0 rows | about 8 years ago |
| Started thread | BUG #15284: SSL connection is off | about 8 years ago |
| Started thread | BUG #15283: Query Result equal 0 for partitioned table | about 8 years ago |
| Started thread | decimal digits precision for real and double precision types | about 8 years ago |
| Started thread | BUG #15282: Materialized view with transitive TYPE dependency fails refresh using pg_restore and psql | about 8 years ago |
| Started thread | sql-set-session-authorization | about 8 years ago |
| Started thread | Document the limit on the number of parameters | about 8 years ago |
| Started thread | BUG #15281: Set role does not affect superuser privleges | about 8 years ago |
| Started thread | BUG #15280: Clang 6.0.1 compiler warning - strlcpy | about 8 years ago |
| Started thread | BUG #15279: GSSAPI Authentication? | about 8 years ago |
| Started thread | BUG #15278: When initialising Streaming Slave if some folders and files are symlinks they are not copied over | about 8 years ago |
| Started thread | BUG #15277: ts_headline strips things that look like HTML tags and it cannot be disabled | about 8 years ago |
| Started thread | BUG #15276: pl/pgSQL function caches wrong plan | about 8 years ago |
| Started thread | BUG #15275: Trigger don't take supperuser role into account to create role | about 8 years ago |
| Started thread | RETURN NULL in the sample of insert trigger on partitioned table | about 8 years ago |
| Started thread | BUG #15274: error LOG: server process (PID 13723) was terminated by signal 11: Segmentation fault | about 8 years ago |
| Started thread | BUG #15273: Lexer bug with UESCAPE | about 8 years ago |
| Started thread | Multivariate statistics | about 8 years ago |
| Started thread | BUG #15272: creating an index function terminate with error | about 8 years ago |
| Started thread | Typo in doc or wrong EXCLUDE implementation | about 8 years ago |
| Started thread | BUG #15271: Documentation / Error reporting on GUC parameter change | about 8 years ago |
| Started thread | BUG #15270: __builtin_isinf conflict when building using clang | about 8 years ago |
| Started thread | BUG #15269: Can't reassign bg color to server group once it was done previously | about 8 years ago |
| Started thread | BUG #15268: Documentation surrounding sysvipc configuration and isolation is out-of-date as of FreeBSD 11 | about 8 years ago |
| Started thread | BUG #15267: just for test | about 8 years ago |
| Started thread | BUG #15266: libpq: PQgetvalue fails with Break at address "0x8000fb50" Signal : SIGSEGV:Segmentation fault) | about 8 years ago |
| Started thread | BUG #15265: The program "initdb" is needed by pg_ctl but was not found in the same directory as "pg_ctl". | about 8 years ago |
| Started thread | BUG #15264: pg_dump / psql failure. When loading, psql fails to create TEXT SEARCH dictionaries. | about 8 years ago |
| Started thread | BUG #15263: pg_dump / psql failure. When loading, psql does not see function-based constraints or indices | about 8 years ago |
| Started thread | BUG #15262: "unexpected end of tuplestore" error when using new GROUPS window function clause | about 8 years ago |
| Started thread | BUG #15261: Insert binary data in bytea rejected due to UTF-8 encoding errors | about 8 years ago |
| Started thread | Building client-only fails | about 8 years ago |
| Started thread | A cosmetic suggest for 4.2.7. Aggregate Expressions | about 8 years ago |
| Started thread | BUG #15260: When saving json object to a json column bigInteger value is saved wrong | about 8 years ago |
| Started thread | BUG #15259: intarray extension operator "&" produces invalid dimensions [1:0] for empty arrays | about 8 years ago |
| Started thread | BUG #15258: 8 gb ram | about 8 years ago |
| Started thread | Build PostgreSQL manually with uuid | about 8 years ago |
| Started thread | Dead link to hp docs | about 8 years ago |
| Started thread | Bad external link in documentation. | about 8 years ago |