Filter:

Messages in week 44 (Oct 29 - Nov 04, 2018)

Threads24 messages
24Started
0Replied in own
0Replied to others
Patchesnone in this period
0New patchfirst in its thread
0Follow-uprevision of an earlier one
ActivityThreadSent
Started threadBUG #15485: Order by of inlineable stable function incorrectalmost 8 years ago
Started threadBUG #15484: Comment on BUG report BUG #15450: postgis 2.4 and postgis 2.5 extention not properly builtalmost 8 years ago
Started threadBUG #15483: Installation pgadmin4 on Fedora 29almost 8 years ago
Started threadBUG #15482: Foreign keys to a partition (NOT A PARTITIONED) break the serveralmost 8 years ago
Started threadBUG #15481: possible not using dependencies statistics when estimate row count for bitmap index scan nodealmost 8 years ago
Started threadBUG #15480: psql 11 array concatenation in CASE takes on values from the CASE expression when using enum_rangealmost 8 years ago
Started threadBUG #15479: Documentation claims that client_min_messages is related to loggingalmost 8 years ago
Started threadBUG #15478: 配置文件 pg_hba.conf 异常almost 8 years ago
Started threadBUG #15477: Procedure call with named inout refcursor parameter - "invalid input syntax for type boolean" erroralmost 8 years ago
Started threadBUG #15476: Problem on show_trgm with 4 byte UTF-8 charactersalmost 8 years ago
Started threadTipos de datos enterosalmost 8 years ago
Started threadBUG #15475: Views over CITEXT columns return no dataalmost 8 years ago
Started threadBUG #15474: Special character escape sequences need better documentation, or more easily found documentationalmost 8 years ago
Started threadBUG #15473: Incorrect error when executing a certain create table statement through psqlalmost 8 years ago
Started threadALTER SERVER SYNTAX ISSUEalmost 8 years ago
Started threadBUG #15472: Error creating postgis 2.5 extension in postgres 11almost 8 years ago
Started threadBUG #15471: psql 11 array concatenation in CASE takes on values from the CASE expression when using enum_rangealmost 8 years ago
Started threadBUG #15470: Docker image dpage/pgadmin4:3.4 (and latest) fail with non-root useralmost 8 years ago
Started threadBUG #15469: bucardo-5.4.1-1.rhel7.1.noarch.rpm bugalmost 8 years ago
Started threadBUG #15468: vacuum command returns ERROR: cannot freeze committed xmaxalmost 8 years ago
Started threadBUG #15467: The database subdirectory "pg_tblspc/1932420460/PG_10_201707211/16400" is missing.almost 8 years ago
Started threadBUG #15466: Logical backups from v10 cannot be restored with v11 - "ERROR: schema "public" already exists"almost 8 years ago
Started threadPhrasing to consider (non-technical)almost 8 years ago
Started threadBUG #15465: fatal error (the application cannot bhi contacted)almost 8 years ago