| Started thread | BUG #15139: Gin index limtied to configuration not used | over 8 years ago |
| Started thread | BUG #15138: pg_ctl status doesn't find running service | over 8 years ago |
| Started thread | BUG #15137: X509 auth breaks in CA has extendedKeyUsage | over 8 years ago |
| Started thread | PQdescribePrepared / binary data | over 8 years ago |
| Started thread | BUG #15136: gin index not used when using column with a where clause | over 8 years ago |
| Started thread | BUG #15135: Feature-Request: extend error-message if value is too long | over 8 years ago |
| Started thread | pg_hba.conf requires a list of supported subnets that can be used | over 8 years ago |
| Started thread | Error with pg_hba.conf, trust flags error | over 8 years ago |
| Started thread | BUG #15134: qwe' | over 8 years ago |
| Started thread | BUG #15133: make check fails | over 8 years ago |
| Started thread | BUG #15132: Build fails in src/backend/utils/adt/encode.c | over 8 years ago |
| Started thread | BUG #15131: "ERROR: function pg_current_xlog_location() does not exist" in PGAdmin III | over 8 years ago |
| Started thread | BUG #15130: outer-join-escape syntax seems not to work with latest jdbc-driver | over 8 years ago |
| Started thread | Extra comma in documentation of array_fill | over 8 years ago |
| Started thread | Getting started guide does not start from first step | over 8 years ago |
| Started thread | need for SHA3 | over 8 years ago |
| Started thread | BUG #15129: Problem with UNION/UNION ALL type setting when several NULL values before defining the proper type | over 8 years ago |
| Started thread | postgresql account | over 8 years ago |
| Started thread | json_populate_* functions have extra undocumented parameter | over 8 years ago |
| Started thread | BUG #15128: Erroneous inner query is executing with wrong results | over 8 years ago |
| Started thread | BUG #15127: epoch lies 1 hour ahead | over 8 years ago |
| Started thread | BUG #15126: bug report for pgAdmin 4 v2.1 | over 8 years ago |
| Started thread | BUG #15125: Cant set ApplicationName in Java... | over 8 years ago |
| Started thread | BUG #15124: standby hung, recovering process stuck waiting, possible undetected deadlock | over 8 years ago |
| Started thread | doc | over 8 years ago |
| Started thread | BUG #15123: pgAdmin 4 no error message | over 8 years ago |
| Started thread | Wrong 'Special local variables PG_' prefix in 'Trigger procedures' section | over 8 years ago |
| Started thread | BUG #15122: can't import data if table has a constraint with a function calling another function | over 8 years ago |
| Started thread | coder | over 8 years ago |
| Started thread | BUG #15121: Multiple UBSAN errors | over 8 years ago |
| Started thread | float and float(p) missing from table 8.1 | over 8 years ago |
| Started thread | Keep me update every new development | over 8 years ago |
| Started thread | BUG #15120: use of getcwd(3)/chdir(2) during path resolution (exec.c) | over 8 years ago |
| Started thread | BUG #15119: PG Admin 4 is not opening correctly | over 8 years ago |
| Started thread | BUG #15118: PG Admin 4 is not opening correctly | over 8 years ago |
| Started thread | BUG #15117: Duplicate Primary Key | over 8 years ago |
| Started thread | BUG #15116: pg_recvlogical always fails | over 8 years ago |
| Started thread | BUG #15115: temporary AND unlogged tables for parallel db import | over 8 years ago |
| Started thread | prog | over 8 years ago |
| Started thread | Problems with pg_upgrade under Windows | over 8 years ago |
| Started thread | Synopsis of SELECT statement: UNION, INTERSECTION, EXCEPT | over 8 years ago |
| Started thread | BUG #15114: logical decoding Segmentation fault | over 8 years ago |
| Started thread | BUG #15113: alter table .. add column .. default null leads to table rewrite | over 8 years ago |
| Started thread | BUG #15112: Unable to run pg_upgrade with earthdistance extension | over 8 years ago |
| Started thread | BUG #15111: c between x and x gives bad planning | over 8 years ago |
| Started thread | BUG #15110: Unable to backup database | over 8 years ago |
| Started thread | BUG #15109: Unhelpful error message on type mismatch | over 8 years ago |
| Started thread | BUG #15108: Initialization problem postgresql-10-setup initdb | over 8 years ago |
| Started thread | Can we only add values to enums? | over 8 years ago |
| Started thread | BUG #15107: No good plans when row-level security is enabled | over 8 years ago |
| Started thread | BUG #15106: The AFTER trigger is created separately on view, and the DML operation can not trigger the trigger | over 8 years ago |
| Started thread | Documentation for numeric/decimal type does not say that precision can be specified without scale | over 8 years ago |
| Started thread | Documentation for varbit is missing size parameter | over 8 years ago |
| Started thread | BUG #15105: OpenTransientFile() should be paired with CloseTransientFile() rather than close() | over 8 years ago |
| Started thread | "IS NOT DOCUMENT" is missing | over 8 years ago |
| Started thread | BUG #15104: Double free in the main function in ecpg.c | over 8 years ago |
| Started thread | BUG #15103: Do not use pfree() to free pg_malloc() return value in vacuum_one_database() | over 8 years ago |
| Started thread | BUG #15102: Performance problem when doing join, index are not used | over 8 years ago |
| Started thread | BUG #15101: function set search_path = '' breaks dump/restore | over 8 years ago |
| Started thread | psql 9.* pg_restore --clean exits 1 when table does not exist | over 8 years ago |
| Started thread | BUG #15100: sequence behavior on failed insert to a partitioned table | over 8 years ago |
| Started thread | PostgreSQL | over 8 years ago |
| Started thread | BUG #15099: View Filtered Rows | over 8 years ago |
| Started thread | BUG #15097: pgadmin3 tabs not properly themed with wxGTK3 | over 8 years ago |
| Started thread | BUG #15096: Unable to CREATE TABLE LIKE with bigint identity column | over 8 years ago |
| Started thread | Special Chars in Param Settings | over 8 years ago |
| Started thread | BUG #15095: schema's owner can drop object's in his schema | over 8 years ago |