Filter:

Messages in September 2018

Threads65 messages
65Started
0Replied in own
0Replied to others
Patchesnone in this period
0New patchfirst in its thread
0Follow-uprevision of an earlier one
ActivityThreadSent
Started threadBUG #15411: Unable to uninstallalmost 8 years ago
Started threadBUG #15410: pgAdmin4 Failed to launchalmost 8 years ago
Started threadBUG #15409: Error reading file C:/Program Files (x86) /PostgreSQL/8.3/data/postgresql.confalmost 8 years ago
Started threadIncorrect description of autovacuum_vacuum_threshold and autovacuum_vacuum_scale_factoralmost 8 years ago
Started threadBUG #15408: Postgresql bad planning with multicolumn gist and search with empty resultsalmost 8 years ago
Started threadBUG #15407: [minor] build depends on $MAKELEVEL being 0 at top Makefilealmost 8 years ago
Started threadBUG #15406: Restoring compressed backup across OS erroralmost 8 years ago
Started threadBUG #15405: Pgadmin UI not workingalmost 8 years ago
Started threadBUG #15404: extension erroralmost 8 years ago
Started threadBUG #15403: segmentation fault erroralmost 8 years ago
Started threadBUG #15402: Hot standby server with archive_mode=on keeps initial WAL segmentsalmost 8 years ago
Started threadBUG #15401: pg_dump erroralmost 8 years ago
Started threaddblink_get_result returns NULL if remote query throws erroralmost 8 years ago
Started threadBUG #15400: perl erroralmost 8 years ago
Started threadBUG #15399: pgAdmin 4 closes all windows instead of onealmost 8 years ago
Started threadBUG #15397: perl erroralmost 8 years ago
Started threadBUG #15396: initdb emits wrong comment for range for effective_io_concurrencyalmost 8 years ago
Started threadBUG #15395: Assert failure when using CURRENT OF with inheritancealmost 8 years ago
Started threadBUG #15394: Conflict between recovery thread and client queries on a hot standby replicaabout 8 years ago
Started threadBUG #15393: not able to CREATE EXTENSION plperl;about 8 years ago
Started threadBUG #15392: <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2 Final//EN"> <title>500 Internal Server Error</title> <h1about 8 years ago
Started threadBUG #15391: Problem with removing old instances on 9.6about 8 years ago
Started threadBUG #15390: PostgreSQL sql 9.3about 8 years ago
Started threadPunctuation errorabout 8 years ago
Started threadAmbiguity in restore_command for recovery.confabout 8 years ago
Started threadBUG #15389: Fill zero in milliseconds of a timestampabout 8 years ago
Started threadBUG #15388: time convert error when use AT TIME ZONE '+8'about 8 years ago
Started threadBUG #15387: explain analyze timing on bug?about 8 years ago
Started threadBUG #15386: The PostGres_XL branch should be part of the main PostGRESQL repo by now?about 8 years ago
Started threadAmbiguous usage of 'any' in explanationabout 8 years ago
Started threadBUG #15385: Copy from using CSV ignores the headerabout 8 years ago
Started threadBUG #15384: dropping views and materialized viewsabout 8 years ago
Started threadeffective_cache_sizeabout 8 years ago
Started threadBUG #15383: Join Filter cost estimation problem in 10.5about 8 years ago
Started threadjoin tutorial: table joined on itselfabout 8 years ago
Started threadBUG #15382: Error create dictionary in pg_dumpabout 8 years ago
Started threadBUG #15381: Facing the issue to enable query profiler option on Postgres Eterprise Manager tool version 3.0about 8 years ago
Started threadBUG #15380: Sorting paging data lossabout 8 years ago
Started threadBUG #15379: Release process of the index access method is not called when an error occurs.about 8 years ago
Started threadBUG #15378: SP-GIST memory context screwup?about 8 years ago
Started threadBUG #15377: SLES 11about 8 years ago
Started threadplease inform data_directoryabout 8 years ago
Started threadBUG #15376: Postgres sql 9.4.19 pg_upgrade stops with error The source cluster was not shut down cleanly.about 8 years ago
Started threadBUG #15375: Error al ejecutar el paso de post instalacionabout 8 years ago
Started threadBUG #15374: Error al ejecutar el paso de post instalacionabout 8 years ago
Started threadBUG #15373: null / utf-8about 8 years ago
Started threadExtend example of JOIN results for completenessabout 8 years ago
Started threadExtend phrase by an exampleabout 8 years ago
Started threadBUG #15372: pg_stat_statements extension ignore stats_temp_directory setting and always write into pg_stat_tmpabout 8 years ago
Started threadBUG #15371: a user who not a member of pg_read_server_files role can create a new user into pg_read_server_filesabout 8 years ago
Started threadBUG #15369: Postgres fails to start with default "ssl = true" configurationabout 8 years ago
Started threadBUG #15368: using pgadmin 4 to change any characteristic of a numeric field of a table.about 8 years ago
Started threadbad url in docsabout 8 years ago
Started threadBUG #15367: Crash in pg_fe_scram_free when using foreign tablesabout 8 years ago
Started threadBUG #15366: Rails issues with postgres 10about 8 years ago
Started threadBUG #15365: Unable to uninstallabout 8 years ago
Started threadBUG #15364: PgAdmin 4 crashabout 8 years ago
Started threadPostgreSQL 9.5.14 Documentation /Chapter 28 / 28.1. Determining Disk Usageabout 8 years ago
Started threadBUG #15363: Logging unexpectedly goes to system event log instead of stderrabout 8 years ago
Started threadBUG #15362: llbeta3: ./configure; in x86_64-w64-mingw32-gcc 8.2.0 wrong options "-V" and "-qversion"about 8 years ago
Started threadyou need this kind of explanationabout 8 years ago
Started threadK.I.S.S.about 8 years ago
Started threadconfusing termsabout 8 years ago
Started threadBUG #15361: Add column if not exists create duplicate constraintabout 8 years ago
Started threadBUG #15360: Cascade slave cannot continue replication without manual restart after master server crash/restart.about 8 years ago