Hackorum
Menu
Theme
Topics
CI
Search
Statistics
Reports
Help
Sign in
Register
PostgreSQL Hackers Archive
Topics
CI
Search
Reports
Sign in
Register
Statistics
Help
Sign in
Register
Filter:
Started threads
Replied (own)
Replied (other)
Sent first patch
Sent follow-up patch
Activity
2026
2025
2024
2023
2022
2021
2020
2019
2018
2017
2008
Jan
Feb
Mar
Apr
May
Jun
Jul
Aug
Sep
Oct
Nov
Dec
Wk
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
Mon
Tue
Wed
Thu
Fri
Sat
Sun
Messages in week 30 (Jul 23 - Jul 29, 2018)
Threads
18
messages
18
Started
0
Replied in own
0
Replied to others
Patches
none in this period
0
New patch
first in its thread
0
Follow-up
revision of an earlier one
Activity
Thread
Sent
Started thread
Documents in PDF format
about 8 years ago
Started thread
BUG #15304: Problem when replicating Floating point timestamps to int64 timestamps
about 8 years ago
Started thread
BUG #15303: Postgres fail to start if pg_wal is symlink, and works when it's a junction point
about 8 years ago
Started thread
BUG #15302: pgAdmin fails with either no authorization message or missing css styles
about 8 years ago
Started thread
BUG #15301: Scanning all partition when more than 100 items in "where id in ()" clause
about 8 years ago
Started thread
BUG #15300: "do you want the application "postgres" to accept incoming network connections" dialog box madness
about 8 years ago
Started thread
BUG #15299: relation does not exist errors
about 8 years ago
Started thread
BUG #15298: Array-array comparisons when arrays contain NULLs
about 8 years ago
Started thread
BUG #15297: Irregular comparison rules for NULLs in tuples
about 8 years ago
Started thread
BUG #15296: Not able to get query result "information_schema.constraint_column_usage"
about 8 years ago
Started thread
public schema
about 8 years ago
Started thread
BUG #15295: invalid byte sequence for encoding "UTF8": 0x9e
about 8 years ago
Started thread
Docs for version 10 incorrectly claim that ~/.pgpass with 0600 perms work.
about 8 years ago
Started thread
BUG #15294: Phantom read in serializable transaction when you rename schema.
about 8 years ago
Started thread
BUG #15293: Stored Procedure Triggered by Logical Replication is Unable to use Notification Events
about 8 years ago
Started thread
BUG #15292: Multiple Messages "2018-07-24 10:46:12.566 CEST [32029] LOG: invalid length of startup" in logfile
about 8 years ago
Started thread
BUG #15291: Lateral join has different/suprising semantics (with impure function)
about 8 years ago
Started thread
Parameter types are inferred from context of first use only.
about 8 years ago