| Started thread | BUG #16143: PGTYPEStimestamp_fmt_asc() returns the incorrect month when the format specifier %b is used. | almost 7 years ago |
| Started thread | BUG #16142: host down | almost 7 years ago |
| Started thread | BUG #16141: When creating a new DB it's not possible to select German_Switzerland Collation in Definition. | almost 7 years ago |
| Started thread | BUG #16140: View with INSERT, DO INSTEAD, and ON CONFLICT causes an error | almost 7 years ago |
| Started thread | COPY manual is ambiguous about column list | almost 7 years ago |
| Started thread | BUG #16139: Assertion fails on INSERT into a postgres_fdw' table with two AFTER INSERT triggers | almost 7 years ago |
| Started thread | BUG #16138: Error while installing PostgreSQL | almost 7 years ago |
| Started thread | BUG #16137: pg_upgrade fails with an index over nesting function | almost 7 years ago |
| Started thread | legacy assumptions | almost 7 years ago |
| Started thread | BUG #16136: Bug with cost calculation and JIT application | almost 7 years ago |
| Started thread | Example not producing shown output | almost 7 years ago |
| Started thread | BUG #16135: `pgadmin4-web` package fails to update due to missing `pgadmin4-python3-flask-compress` | almost 7 years ago |
| Started thread | monitoring-stats.html is too impenetrable | almost 7 years ago |
| Started thread | BUG #16134: Assertion fails on CREATE gist INDEX over intarray | almost 7 years ago |
| Started thread | BUG #16133: Regexp quantifier issues | almost 7 years ago |
| Started thread | BUG #16132: PostgreSQL 12.1 and PLV8 2.3.13 => PostgreSQL crashes | almost 7 years ago |
| Started thread | Difference between Bulk Load (Multiple inserts or single inserts) and COPY | almost 7 years ago |
| Started thread | documentation clarifications for "alter sequence" ? | almost 7 years ago |
| Started thread | BUG #16131: pg_upgrade 9 -> 11.6 and a database is missing | almost 7 years ago |
| Started thread | BUG #16130: planner does not pick unique btree index and goes for seq scan but unsafe hash index works. | almost 7 years ago |
| Started thread | BUG #16129: Segfault in tts_virtual_materialize in logical replication worker | almost 7 years ago |
| Started thread | COPY FROM needs better example | almost 7 years ago |
| Started thread | BUG #16128: plpython3 missing from F-31-x86_64 download | almost 7 years ago |
| Started thread | BUG #16127: PostgreSQL 12.1 on Windows 2008 R2 copy table from ‘large 2GB csv’report “Unknown error” | almost 7 years ago |
| Started thread | 39.2. Event Trigger Firing Matrix - add note | almost 7 years ago |
| Started thread | BUG #16126: Missing the sp_OACreate procedures | almost 7 years ago |
| Started thread | Difference between Bulk Load (Multiple inserts or single inserts) and COPY | almost 7 years ago |
| Started thread | BUG #16125: Crash of PostgreSQL's wal sender during logical replication | almost 7 years ago |
| Started thread | BUG #16124: Altering default privileges problem | almost 7 years ago |
| Started thread | BUG #16123: DST not respected for America/Sao_Paulo in `timestamp` function | almost 7 years ago |
| Started thread | BUG #16122: segfault pg_detoast_datum (datum=0x0) at fmgr.c:1833 numrange query | almost 7 years ago |
| Started thread | BUG #16121: 12 regression: Volatile function in target list subquery behave as stable | almost 7 years ago |
| Started thread | BUG #16120: ВАЖНО: пользователь "Albert" не прошёл проверку подлинности (по паролю) | almost 7 years ago |
| Started thread | BUG #16119: pg_dump omits columns specification for matviews | almost 7 years ago |
| Started thread | BUG #16118: subsequent to Postgres server 12.1 patch, database won't start | almost 7 years ago |
| Started thread | BUG #16117: Server cannot be installed | almost 7 years ago |
| Started thread | BUG #16116: function lpad(integer, integer, integer) does not exist | almost 7 years ago |
| Started thread | no mention of GRANT USAGE in postgres_fdw docs | almost 7 years ago |
| Started thread | BUG #16115: Package postgresql12-12.1 is not signed | almost 7 years ago |
| Started thread | BUG #16114: Repo is broken | almost 7 years ago |
| Started thread | Regarding Foreign data wrapper Import Schema | almost 7 years ago |
| Started thread | BUG #16113: pg_dumpall failed on database "中文" | almost 7 years ago |
| Started thread | BUG #16112: large, unexpected memory consumption | almost 7 years ago |
| Started thread | BUG #16111: Unexpected query compilation error “negative bitmapset member not allowed” | almost 7 years ago |
| Started thread | BUG #16110: Exporting data from SQL Server to PostgreSQL 12 using a linked server within SQL Server fails | almost 7 years ago |
| Started thread | pgsql: Tag refs/tags/REL_11_6 was created | almost 7 years ago |
| Started thread | pgsql: Tag refs/tags/REL_10_11 was created | almost 7 years ago |
| Started thread | pgsql: Tag refs/tags/REL9_6_16 was created | almost 7 years ago |
| Started thread | pgsql: Tag refs/tags/REL9_5_20 was created | almost 7 years ago |
| Started thread | pgsql: Tag refs/tags/REL9_4_25 was created | almost 7 years ago |
| Started thread | pgsql: Tag refs/tags/REL_12_1 was created | almost 7 years ago |
| Started thread | BUG #16109: Postgres planning time is high across version - 10.6 vs 10.10 | almost 7 years ago |
| Started thread | BUG #16108: Colorization to the output of command-line has unproperly behaviors at Windows platform | almost 7 years ago |
| Started thread | BUG #16107: string_agg looses first item | almost 7 years ago |
| Started thread | BUG #16106: Patch - Radius secrets always gets lowercased | almost 7 years ago |
| Started thread | Does TRUNCATE emit changes with REPLICA IDENTITY FULL? | almost 7 years ago |
| Started thread | BUG #16105: trying to install pgadmin4 | almost 7 years ago |
| Started thread | BUG #16104: Invalid DSA Memory Alloc Request in Parallel Hash | almost 7 years ago |
| Started thread | BUG #16103: Initdb does not respect country for language | almost 7 years ago |
| Started thread | BUG #16102: Table can't be drop on PostgreSQL 10.09 if the table was created from PostgreSQL 10.10 | almost 7 years ago |
| Started thread | BUG #16101: tables in the DB is not available after pg_restore | almost 7 years ago |
| Started thread | tables in the DB is not available after pg_restore. | almost 7 years ago |
| Started thread | BUG #16100: Cannot access to the sever with the password | almost 7 years ago |
| Started thread | BUG #16099: Segmentation fault with - triggers and procedures | almost 7 years ago |
| Started thread | BUG #16098: unexplained autovacuum to prevent wraparound | almost 7 years ago |
| Started thread | The word "virgin" used incorrectly and probably better off replaced | almost 7 years ago |
| Started thread | Nit: "Immutable" should be "pure" | almost 7 years ago |
| Started thread | BUG #16097: ts_headline fails on text with html style tag | almost 7 years ago |
| Started thread | BUG #16096: psql (non-interactive mode) SQL multi-request commands don't report all feedback ?! | almost 7 years ago |
| Started thread | Adding a Column documentation is misleading | almost 7 years ago |
| Started thread | BUG #16095: Segfault while executing trigger | almost 7 years ago |
| Started thread | BUG #16094: Database entering recovery mode | almost 7 years ago |
| Started thread | BUG #16093: Facing the clustering issue while installing the postgres in window10 | almost 7 years ago |
| Started thread | auto_explain.log_min_duration is limit for nested statement | almost 7 years ago |