Filter:

Messages in week 10 (Mar 04 - Mar 10, 2019)

Threads21 messages
21Started
0Replied in own
0Replied to others
Patchesnone in this period
0New patchfirst in its thread
0Follow-uprevision of an earlier one
ActivityThreadSent
Started threadBUG #15684: Server crash on DROP partitioned tableover 7 years ago
Started threadBUG #15682: Change default value of checkpoint_completion_target to 0.9 for better performance?over 7 years ago
Started threadBUG #15681: Change default value of checkpoint_segments to at least 10 for better performance?over 7 years ago
Started threadWAL Configuration Grammar Fixover 7 years ago
Started threadBUG #15680: New Versions of pgadmin4 and psqlodbc come with OLD Dllsover 7 years ago
Started threadBUG #15679: Partial HASH index takes too much spaceover 7 years ago
Started threadpg_basebackup of local postgres with linked pg_xlog directoryover 7 years ago
Started threadBUG #15678: The postgresql.conf string does not define server behavior (default_transaction_isolation)over 7 years ago
Started threadBUG #15677: Crash while deleting from partitioned tableover 7 years ago
Started threadBUG #15676: FOR UPDATE is not allowed with UNION ALL (and of course with UNION/INTERSECT/EXCEPT, DISTINCT?)over 7 years ago
Started threadBUG #15675: upper_inf() always returns false for non-null daterange, tstzrange valuesover 7 years ago
Started threadBUG #15674: Errorsover 7 years ago
Started threadBUG #15673: Stackbuilder SSL error on corporate network that uses SSL interdiction/resigningover 7 years ago
Started threadBUG #15672: PostgreSQL 11.1/11.2 crashed after dropping a partition tableover 7 years ago
Started threadBUG #15671: The copy command does not load all the lines from a .csv file.over 7 years ago
Started threadBUG #15670: alter table .. add column if not exists ... references ...; adds a FK constraint on each executionover 7 years ago
Started threadBUG #15669: Error with unnest in PG 11 (ERROR: 0A000)over 7 years ago
Started threadBUG #15668: Server crash in transformPartitionRangeBoundsover 7 years ago
Started threadBUG #15667: "could not truncate file" error caused deleted rows to become visibleover 7 years ago
Started threadBUG #15666: Seemingly incorrect error reporting/logging for violation of non-null constraintover 7 years ago
Started threadBUG #15665: ERROR: could not load library "/usr/pgsql-11/lib/oracle_fdw.so"over 7 years ago