Filter:

Messages in April 2019

Threads83 messages
83Started
0Replied in own
0Replied to others
Patchesnone in this period
0New patchfirst in its thread
0Follow-uprevision of an earlier one
ActivityThreadSent
Started threadsuggestion: "See also" for create rule and Rules on INSERT, UPDATE, and DELETEover 7 years ago
Started threadBUG #15787: Statement logging may consume huge amounts of memory when BYTEA parameters are involved.over 7 years ago
Started threadBUG #15786: Matching version issue between postgres.exe and initdb.exeover 7 years ago
Started threadWhy 'infinity' is not in range '[2019-01-02, infinity]'?over 7 years ago
Started threadBUG #15785: create slave through archive log replicationover 7 years ago
Started threadBUG #15784: logical replication replicate data of type array for operation insert but update/delete/truncateover 7 years ago
Started threadBUG #15783: Fail to select with a function in FROM clause plus another tableover 7 years ago
Started threadCOALESCE doccumentationover 7 years ago
Started threadBUG #15782: Error in pgAdmin4.5over 7 years ago
Started threadBUG #15781: subselect on foreign table (postgres_fdw) can crash (segfault)over 7 years ago
Started threadBUG #15780: Win10 PGS11 installer includes psAdmin3 LTS which does not support PGS11over 7 years ago
Started threadBUG #15779: Partition elimination doesn't work as expected when using PARTITION BY RANGEover 7 years ago
Started threadcube groupingover 7 years ago
Started threadBUG #15778: Replication slot peak query cause memory spike at the server when big transaction are runningover 7 years ago
Started threadBUG #15777: Unexpected error in select from view with set-returning function and unionover 7 years ago
Started threadBUG #15776: Pgpoolover 7 years ago
Started threadSET ROLE documentation not entirely correctover 7 years ago
Started threadBUG #15775: pg_get_indexdef: could not open relation with OID 16385over 7 years ago
Started threadSSL stringover 7 years ago
Started threadBUG #15774: Postgresql installation error with BIGSqlover 7 years ago
Started threadBUG #15773: Cannot Open a sql file directly - have to go to pgadmin, query tool and then choose openover 7 years ago
Started threadBUG #15772: Some messages in log files are in ANSI encoding while server encoding is UTF8over 7 years ago
Started threadBUG #15771: PgAdmin 4.5 don't listing sequences.over 7 years ago
Started threadBUG #15770: PostgreSQL rpm package got to be impossible to be installed in Amazon Linux 2over 7 years ago
Started threadBUG #15769: The database cluster intialisation failed.over 7 years ago
Started threadBUG #15768: Removed rpms and now require /etc/redhat-releaseover 7 years ago
Started threadBUG #15767: Export fails 'worker process died unexpectedly' but no error in pg_dumpover 7 years ago
Started threadBUG #15766: discard plans bug. database CRASHover 7 years ago
Started threadBUG #15765: pgdg-redhat-repo-42.0-3 gpgkey entries don't exist in /etc/yum.repos.d/pgdg-redhat-all.repoover 7 years ago
Started threadBUG #15764: Yum repo/key name mismatchover 7 years ago
Started threadBUG #15763: JSON nulls not handled properlyover 7 years ago
Started threadBUG #15762: Download URL not foundover 7 years ago
Started threadBUG #15761: ODBC: SQLForeignKeys-ResultSet-Column 'deferrablity'over 7 years ago
Started threadBUG #15760: Error to start PGAdmin 4.5over 7 years ago
Started threadBUG #15759: Lot of idle connection created by "SET extra_float_digits = 3"over 7 years ago
Started threadBUG #15758: regr_* return wrong answers for some valid dataover 7 years ago
Started threadBUG #15757: Problem with the sequences nodeover 7 years ago
Started threadPL/R points to wrong placeover 7 years ago
Started threadBUG #15756: Seemingly inconsistent behavior of SUBSTRING(string FROM pattern FOR escape) functionover 7 years ago
Started threadBUG #15755: After upgrading to 9.6.12 using pg_upgrade, select query does not return the expected results.over 7 years ago
Started threadBUG #15754: The CentOS RPM for PostgreSQL 11 disappeared and now throws a 404 errorover 7 years ago
Started threadBUG #15753: FullText search cannot find bird, rat from birds, ratsover 7 years ago
Started threadBUG #15752: Declarative partitions trigger with function attributes - empty attributes list on each partitionover 7 years ago
Started threadBUG #15751: Unexpected behaviour at plainto_tsquery funcitonover 7 years ago
Started threadBUG #15750: don't have serverover 7 years ago
Started threadBUG #15749: ERROR: dsa_area could not attach to segment | FATAL: cannot unpin a segment that is not pinnedover 7 years ago
Started threadquestion concerning tutorial.sqlover 7 years ago
Started threadBUG #15748: arrow keys doesn't workover 7 years ago
Started threadBUG #15747: Help says 'application_name' property supports 64 characters in a standard built but it's only 63over 7 years ago
Started threadTypoover 7 years ago
Started threadself joinover 7 years ago
Started threadJOINS exampleover 7 years ago
Started threadBUG #15746: cache lookup failed for function in plpgsql blockover 7 years ago
Started threadBUG #15745: WAL References Invalid Pages...that eventually resolvesover 7 years ago
Started threadBUG #15744: Replication slot peak query throwing error for wrong sequence entry for toast chunkover 7 years ago
Started threadSection 4.1.2.7 contains false informationover 7 years ago
Started threadConfusing information in sections 8.5 and 9.9 (date and time types, functions and operators)over 7 years ago
Started threadBUG #15743: pg_tblspc Sharing violation with MSSQL, therefore PostgreSQL is running into Timeout at startupover 7 years ago
Started threadBUG #15742: Postgres Service is not starting after Windows abrupt Shutdownover 7 years ago
Started threadBUG #15741: ERROR: failed to build any 3-way joinsover 7 years ago
Started threadBUG #15740: Problem with the creation of prodecures, synonyms and packagesover 7 years ago
Started threadBUG #15739: PgAdmin4 4.4 does not work with latest psycopg2 (2.8.1)over 7 years ago
Started threadHow to query the underlying dictionary i.e. inverse of ts_lexize()over 7 years ago
Started threadBUG #15738: _SPI_connected failover 7 years ago
Started threadBUG #15737: Unexpectedly Deleting full table when referring CTE (With Clause ) data,in a Subquery in another CTEover 7 years ago
Started threadBuilding Source from windows clarificationover 7 years ago
Started threadBUG #15736: running bootstrap script ... FATAL: invalid value for parameter "port": ""over 7 years ago
Started threadREFRESH MATERIALIZED VIEW CONCURRENTLY interaction with ORDER BYover 7 years ago
Started threadBUG #15735: postgis extension missingover 7 years ago
Started threadBUG #15734: Walsender process crashing when executing SHOW ALL;over 7 years ago
Started threadClarity in partial index example.over 7 years ago
Started threadBUG #15733: An insert destined at partition created after a column has been dropped from the parent table failsover 7 years ago
Started threadBUG #15732: Jessie backports removed from networkover 7 years ago
Started threadBUG #15731: CVE-2019-9193over 7 years ago
Started threadBUG #15730: Using filter function to interpolate data, the length limit of table field is invalidover 7 years ago
Started threadBUG #15729: Error 'invalid memory alloc request size' during updating a big xml fieldover 7 years ago
Started threadBUG #15728: an index that created with keyword ONLY, when add new partition ,should not be auto createdover 7 years ago
Started threadBUG #15727: PANIC: cannot abort transaction 295144144, it was already committedover 7 years ago
Started threadSmall mistake (grammar/wording)over 7 years ago
Started threadBUG #15726: parallel queries failed ERROR: invalid name syntax CONTEXT: parallel workerover 7 years ago
Started threadbgwriter_lru_multiplier maximum valueover 7 years ago
Started threadMissing pg_seetings catalog name in table 49.1over 7 years ago
Started threadBUG #15725: pgAgent not working on Another database other than Postgresover 7 years ago