Hackorum
Menu
Theme
Topics
CI
Search
Statistics
Reports
Help
Sign in
Register
PostgreSQL Hackers Archive
Topics
CI
Search
Reports
Sign in
Register
Statistics
Help
Sign in
Register
Filter:
Started threads
Replied (own)
Replied (other)
Sent first patch
Sent follow-up patch
Activity
2026
2025
2024
2023
2022
2021
2020
2019
2018
2017
2008
Dec
Jan
Feb
Mar
Apr
May
Jun
Jul
Aug
Sep
Oct
Nov
Dec
Wk
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
Mon
Tue
Wed
Thu
Fri
Sat
Sun
Messages in week 2 (Jan 07 - Jan 13, 2019)
Threads
20
messages
20
Started
0
Replied in own
0
Replied to others
Patches
none in this period
0
New patch
first in its thread
0
Follow-up
revision of an earlier one
Activity
Thread
Sent
Started thread
BUG #15591: pg_receivewal does not honor replication slots
over 7 years ago
Started thread
BUG #15590: crosstab_hash unable to work with modified types (CreateTupleDescCopy returning dropped attributes?)
over 7 years ago
Started thread
Font size of nested headlines counterintuitive
over 7 years ago
Started thread
BUG #15589: Due to missing wal, restore ends prematurely and opens database for read/write
over 7 years ago
Started thread
BUG #15588: Garbled code when log in
over 7 years ago
Started thread
BUG #15587: Partitions with ALTER TABLE ADD CONSTRAINT
over 7 years ago
Started thread
BUG #15586: Failed to start PostgreSQL Cluster 10-main
over 7 years ago
Started thread
BUG #15585: infinite DynamicSharedMemoryControlLock waiting in parallel query
over 7 years ago
Started thread
.pgpass
over 7 years ago
Started thread
BUG #15584: Erro ao iniciar o aplicativo
over 7 years ago
Started thread
BUG #15583: PGDUMP windows binaries are out of date
over 7 years ago
Started thread
REINDEX locking behavior seems inconsistent with the documentation
over 7 years ago
Started thread
BUG #15582: ALTER TABLE/INDEX ... SET TABLESPACE does not free disk space
over 7 years ago
Started thread
BUG #15581: CREATE TABLE IF NOT EXISTS error
over 7 years ago
Started thread
REINDEX locking behavior seems inconsistent with the documentation
over 7 years ago
Started thread
protocol-message-formats <- display format
over 7 years ago
Started thread
Documentation sections does not match exactly
over 7 years ago
Started thread
BUG #15580: ALTER TABLE with new column and ADD PRIMARY KEY throws spurious "column contains null values"
over 7 years ago
Started thread
BUG #15579: Adding a column with default from configuration parameter fails on 11.1
over 7 years ago
Started thread
BUG #15578: Executing json_populate_recordset with an empty array causes a segmentation fault
over 7 years ago