Filter:

Messages in March 2019

Threads75 messages
75Started
0Replied in own
0Replied to others
Patchesnone in this period
0New patchfirst in its thread
0Follow-uprevision of an earlier one
ActivityThreadSent
Started threadBUG #15724: Can't create foreign table as partitionover 7 years ago
Started threadBUG #15723: Export fails 'worker process died unexpectedly' but no error in pg_dumpover 7 years ago
Started threadBUG #15722: 9000x performance regression on query starting PostgreSQL 10 due to bad query planover 7 years ago
Started threadBUG #15721: FATAL: dsa_allocate could not find 97 free pagesover 7 years ago
Started threadBUG #15720: `executor could not find named tuplestore ABC` in AFTER DELETE trigger referencing OLD TABLE as ABCover 7 years ago
Started threaderrorover 7 years ago
Started threadBUG #15719: When using reverse proxy in Kubernetes (which terminates TLS) - pgAdmin container often hangsover 7 years ago
Started threadBUG #15718: DROP TABLE fails if it's partitioned by a key of a deleted enumover 7 years ago
Started threadPlease add one more ALTER SYSTEM command exampleover 7 years ago
Started threadBUG #15717: Index not used when ordering by left joined table columnover 7 years ago
Started thread30.3. Asynchronous Commitover 7 years ago
Started threadCREATE SCHEMA AUTHORIZATION joe;over 7 years ago
Started threadBUG #15716: pgadmin 4.3: row_to_json errorover 7 years ago
Started threadBUG #15715: UPDATE using "in (subquery for update limit 1)" does not respect the limit in subqueryover 7 years ago
Started threadBUG #15714: plctl extension issueover 7 years ago
Started threadBUG #15713: Strange error with specific column name in joinover 7 years ago
Started threadBUG #15712: latency delay for first query execution in PostgreSQL DB 11over 7 years ago
Started threadREASSIGN OWNED command page is not clear regarding to DEFAULT PRIVILEGE objects.over 7 years ago
Started threadBUG #15711: pgadmin install fails with missing python-blinker and python-flast packagesover 7 years ago
Started threadBUG #15710: ADD COLUMN IF NOT EXISTS adds constraint anywaysover 7 years ago
Started threadBUG #15709: if drop exists syntaxover 7 years ago
Started threadBUG #15708: RLS 'using' running as wrong user when called from a viewover 7 years ago
Started threadBUG #15707: Incorrect timing information in EXPLAIN ANALYZE outputover 7 years ago
Started threadhow to install postgresqlover 7 years ago
Started threadORDER BY LIMIT n does not work as described when using partitioned tablesover 7 years ago
Started threadBUG #15706: Support Services page out of dateover 7 years ago
Started threadBUG #15705: psql autocompletion is not always correct with latest libeditover 7 years ago
Started threadBUG #15704: Possible causes for calling abort () system call during querying database.over 7 years ago
Started threadBUG #15703: Segfault in cancelled CALL-Statementsover 7 years ago
Started threadBUG #15702: Bug in pgadmin 4.3 for tables with json columnsover 7 years ago
Started threadorder by in materialized viewsover 7 years ago
Started threadBUG #15701: oracle fdw issueover 7 years ago
Started threadBUG #15700: PG 10 vs. 11: Large increase in memory usage when selecting BYTEA data (maybe memory leak)over 7 years ago
Started threadBUG #15699: PostgreSQL query rewrite don's use the same rewrite rule for the JOIN QUERY.over 7 years ago
Started threadBUG #15698: to_char doesn't return expected value with negative INTERVALover 7 years ago
Started threadBUG #15697: Restarting the server because of the error checkpointerover 7 years ago
Started threadBUG #15696: year field of interval type is not rounded to nearest integerover 7 years ago
Started threadBUG #15695: Failure to restore a dump, ERROR: operator does not exist: public.hstore = public.hstoreover 7 years ago
Started thread28.4.1. VACUUM Progress Reportingover 7 years ago
Started threadBUG #15694: Server crash in EXPLAIN with LATERAL and a partitioned tableover 7 years ago
Started threadBUG #15693: Suggestion on libpq memory managementover 7 years ago
Started threadBUG #15692: infinity loopover 7 years ago
Started threadBUG #15691: ERROR: XX000: cannot update SecondarySnapshot during a parallel operationover 7 years ago
Started threadBUG #15690: PostgreSQL integration with AD via LDAP and special characters in the passwordover 7 years ago
Started threadBUG #15689: Stemming of negation/not operatorover 7 years ago
Started threadBUG #15688: psql cannot connect to database which uses TLS nginx reverse proxy with SSL client authover 7 years ago
Started threadBUG #15687: incomplete profile operationsover 7 years ago
Started threadSerial Data typeover 7 years ago
Started threadBUG #15686: pg_dump: server version: 11.2; pg_dump version: 11.2over 7 years ago
Started threadBUG #15685: pg_upgrade fails to migrate DEFAULT values that use custom TYPEs or FUNCTIONsover 7 years ago
Started threadBUG #15684: Server crash on DROP partitioned tableover 7 years ago
Started threadBUG #15682: Change default value of checkpoint_completion_target to 0.9 for better performance?over 7 years ago
Started threadBUG #15681: Change default value of checkpoint_segments to at least 10 for better performance?over 7 years ago
Started threadWAL Configuration Grammar Fixover 7 years ago
Started threadBUG #15680: New Versions of pgadmin4 and psqlodbc come with OLD Dllsover 7 years ago
Started threadBUG #15679: Partial HASH index takes too much spaceover 7 years ago
Started threadpg_basebackup of local postgres with linked pg_xlog directoryover 7 years ago
Started threadBUG #15678: The postgresql.conf string does not define server behavior (default_transaction_isolation)over 7 years ago
Started threadBUG #15677: Crash while deleting from partitioned tableover 7 years ago
Started threadBUG #15676: FOR UPDATE is not allowed with UNION ALL (and of course with UNION/INTERSECT/EXCEPT, DISTINCT?)over 7 years ago
Started threadBUG #15675: upper_inf() always returns false for non-null daterange, tstzrange valuesover 7 years ago
Started threadBUG #15674: Errorsover 7 years ago
Started threadBUG #15673: Stackbuilder SSL error on corporate network that uses SSL interdiction/resigningover 7 years ago
Started threadBUG #15672: PostgreSQL 11.1/11.2 crashed after dropping a partition tableover 7 years ago
Started threadBUG #15671: The copy command does not load all the lines from a .csv file.over 7 years ago
Started threadBUG #15670: alter table .. add column if not exists ... references ...; adds a FK constraint on each executionover 7 years ago
Started threadBUG #15669: Error with unnest in PG 11 (ERROR: 0A000)over 7 years ago
Started threadBUG #15668: Server crash in transformPartitionRangeBoundsover 7 years ago
Started threadBUG #15667: "could not truncate file" error caused deleted rows to become visibleover 7 years ago
Started threadBUG #15666: Seemingly incorrect error reporting/logging for violation of non-null constraintover 7 years ago
Started threadBUG #15665: ERROR: could not load library "/usr/pgsql-11/lib/oracle_fdw.so"over 7 years ago
Started threadBUG #15664: A bug with the application Holdem manager 2over 7 years ago
Started threadBUG #15663: set update_process_title =on/off did not take effectover 7 years ago
Started threadBUG #15662: Row update in foreign partition does not move row based on partition keyover 7 years ago
Started threadError in 9.6 documentation? checkpoint_flush_afterover 7 years ago