Filter:

Messages in June 2019

Threads63 messages
63Started
0Replied in own
0Replied to others
Patchesnone in this period
0New patchfirst in its thread
0Follow-uprevision of an earlier one
ActivityThreadSent
Started threadNon working exampleabout 7 years ago
Started threadBUG #15881: \d name_of_any_table_in_any_database produces ERRORabout 7 years ago
Started threadBUG #15880: ERROR: could not open extension control file "/usr/pgsql-11/share/extension/pgagent.control": No suabout 7 years ago
Started threadBUG #15879: pgAdmin4.9 can't update table recordabout 7 years ago
Started threadBUG #15878: Changing two column types in single request raises error that index already exists.about 7 years ago
Started threadBUG #15877: Cannot CREATE EXTENSION for postgis 2.4 because of missing gdal23-libs ldconfig pathabout 7 years ago
Started threadBUG #15876: A SUGGESTIONabout 7 years ago
Started threadRESET does not work as describedabout 7 years ago
Started threadBUG #15875: Unexpected serializable isolation error when INSERTing into a tableabout 7 years ago
Started threadBUG #15874: How to Install Plug-ins on Windows Systemabout 7 years ago
Started threadBUG #15873: Attaching a partition fails because it sees deleted columnsabout 7 years ago
Started threadBUG #15872: copy command does not skip special characterabout 7 years ago
Started threadBUG #15871: Regression in 11.4 altering type on column with an indexabout 7 years ago
Started threadBUG #15870: You can't see the table after executing the table-building statement with \iabout 7 years ago
Started threadBUG #15869: Custom aggregation returns null when parallelizedabout 7 years ago
Started threadBUG #15868: Creating foreign key fails to find data key that existsabout 7 years ago
Started threadBUG #15867: psql \copy from program does not workover 7 years ago
Started threadBUG #15866: in the frontend login page of pgadmin 4 v4.8 there are several popups "Please login to access"over 7 years ago
Started threadBUG #15865: ALTER TABLE statements causing "relation already exists" errors when some indexes existover 7 years ago
Started threadBUG #15864: problems with the instalation of PostgreSQL 9.4over 7 years ago
Started threadBUG #15862: İnsert duration seems too longover 7 years ago
Started threadBUG #15861: jsonb exists query retuning inconsistent resultsover 7 years ago
Started threadpostgresql.confover 7 years ago
Started threadBUG #15860: Postgresql service does not start when the pg_hba.conf is changedover 7 years ago
Started threadpgsql: Tag refs/tags/REL9_6_14 was createdover 7 years ago
Started threadpgsql: Tag refs/tags/REL9_5_18 was createdover 7 years ago
Started threadpgsql: Tag refs/tags/REL_10_9 was createdover 7 years ago
Started threadpgsql: Tag refs/tags/REL_11_4 was createdover 7 years ago
Started threadpgsql: Tag refs/tags/REL_12_BETA2 was createdover 7 years ago
Started threadpgsql: Tag refs/tags/REL9_4_23 was createdover 7 years ago
Started threadBUG #15859: Postgres 11 repository is missing extensionsover 7 years ago
Started threadBUG #15858: could not stat file - over 4GBover 7 years ago
Started threadBUG #15857: Parallel Hash Join makes join instead of existsover 7 years ago
Started threadBUG #15856: The program "postgres" was found by "initdb" but was not the same version as initdb.over 7 years ago
Started threadBUG #15855: Using 'nextval' inside INSERT RULE in case of bulk data insertion.over 7 years ago
Started threadBUG #15854: postgres wtih Docker: binding port fails with release greater than 9.6.13over 7 years ago
Started threadBUG #15853: DROP TABLE CASCADE drops sequence that other tables depend onover 7 years ago
Started threadBUG #15852: pgAdmin III tool - Password resetover 7 years ago
Started threadMore obvious clarification is needed about how RLS interacts with viewsover 7 years ago
Started threadBUG #15851: Concurrent Refresh of Materialized views not preserving the order of the underlying queryover 7 years ago
Started threadBUG #15850: repodata missing from fedora29 public repositoryover 7 years ago
Started threadMistake in documentation for CREATE STATISTICSover 7 years ago
Started threadBUG #15849: (Document) Generated Columns sample code has a strange expressionover 7 years ago
Started threadBUG #15848: cluster initialization failedover 7 years ago
Started threadBUG #15847: Running out of memory when planning full outer joins involving many partitionsover 7 years ago
Started threadBUG #15846: problem with the pgdg repository for fedora-29over 7 years ago
Started threadBUG #15845: The repodata section is missing in the official repoover 7 years ago
Started threadBUG #15844: MIPS: remove .set mips2 in s_lock.h to fix r6 buildover 7 years ago
Started threadBUG #15843: Postgresql11 installation fails on Fedora 29over 7 years ago
Started threadBUG #15842: Unable to run a prepared statement using the org.postgresql Java Libraryover 7 years ago
Started threadBUG #15841: Creating new database and collate errorover 7 years ago
Started threadBUG #15840: Vacuum does not work after database stopped for wraparound protection. Database seems unrepearable.over 7 years ago
Started threadBUG #15839: Using text field for sorting in prepared query leads to wrong resultover 7 years ago
Started threadBUG #15838: [contrib] vacuumlo: schema variable checked for NULL three timesover 7 years ago
Started threadBUG #15837: Precompiling embedded SQL applications which are created by SJIS character code is failed.over 7 years ago
Started threadBUG #15836: Casting 'of' to boolean type should throw an invalid input syntaxover 7 years ago
Started threadBUG #15835: Errors altering data type of the column used in partial exclusion constraintover 7 years ago
Started threadBUG #15834: Cannot install npgsql driverover 7 years ago
Started threadBUG #15833: defining a comment on a domain constraint fails with wrong OIDover 7 years ago
Started threadUnexplained createdb mydb responseover 7 years ago
Started threadBUG #15832: COPY into a partitioned table breaks its indexesover 7 years ago
Started threadBUG #15831: pgadmin bug: add column and comment failure when you alter tableover 7 years ago
Started threadBUG #15830: index pg_stat_all_indexes.idx_tup_read statistic error?over 7 years ago