Filter:

Messages in week 25 (Jun 17 - Jun 23, 2019)

Threads21 messages
21Started
0Replied in own
0Replied to others
Patchesnone in this period
0New patchfirst in its thread
0Follow-uprevision of an earlier one
ActivityThreadSent
Started threadBUG #15869: Custom aggregation returns null when parallelizedabout 7 years ago
Started threadBUG #15868: Creating foreign key fails to find data key that existsabout 7 years ago
Started threadBUG #15867: psql \copy from program does not workover 7 years ago
Started threadBUG #15866: in the frontend login page of pgadmin 4 v4.8 there are several popups "Please login to access"over 7 years ago
Started threadBUG #15865: ALTER TABLE statements causing "relation already exists" errors when some indexes existover 7 years ago
Started threadBUG #15864: problems with the instalation of PostgreSQL 9.4over 7 years ago
Started threadBUG #15862: İnsert duration seems too longover 7 years ago
Started threadBUG #15861: jsonb exists query retuning inconsistent resultsover 7 years ago
Started threadpostgresql.confover 7 years ago
Started threadBUG #15860: Postgresql service does not start when the pg_hba.conf is changedover 7 years ago
Started threadpgsql: Tag refs/tags/REL9_6_14 was createdover 7 years ago
Started threadpgsql: Tag refs/tags/REL9_5_18 was createdover 7 years ago
Started threadpgsql: Tag refs/tags/REL_10_9 was createdover 7 years ago
Started threadpgsql: Tag refs/tags/REL_11_4 was createdover 7 years ago
Started threadpgsql: Tag refs/tags/REL_12_BETA2 was createdover 7 years ago
Started threadpgsql: Tag refs/tags/REL9_4_23 was createdover 7 years ago
Started threadBUG #15859: Postgres 11 repository is missing extensionsover 7 years ago
Started threadBUG #15858: could not stat file - over 4GBover 7 years ago
Started threadBUG #15857: Parallel Hash Join makes join instead of existsover 7 years ago
Started threadBUG #15856: The program "postgres" was found by "initdb" but was not the same version as initdb.over 7 years ago
Started threadBUG #15855: Using 'nextval' inside INSERT RULE in case of bulk data insertion.over 7 years ago